Jump to content

Getting Really bad Texture Seams when I zoom out.


Recommended Posts

Just getitng into Skyrim modding.


Right now Im using base CBBE, and its giving me really bad texture seams pretty much everywhere. Wrist, neck, ankle, on the butt, side of  body ect.


I dont have any custom textures, right now Im just using the base one that comes with CBBE. So I really don't understand why it looks this bad. Its even happening to my male bodies, and I'm only using SOS there.


Been trying to fix this for a while, but I just can't figure out whats causing it. The seams only really show up when I zoom out a bit, but then they turn into almost black lines. Its getting annoying.



Looks worse than that in game, compression and what not

Link to comment
  • 1 month later...

Are you using some kind of ENB ?


Mine used to looks some kind like this and it turn out to be ENB setting.  Seem to be Antialias mode in my case.


The line you're having is exactly where normal CBBE texture/mesh seams are. It run along side of body, break into 2 lines @ waist, the V-shaped line that both thighs join the body in front and exactly like your picture in the back.



Link to comment

I have those seams as well, and I am not using enb. I've been using CBBE forever without problems but these seams first appeared after I reinstalled Skyrim a couple months ago.  The seams are on males as well (favored soul) and even animals! (I'll get a screen shot if it's necessary.) Since the seams showed up I have tried reinstalling Skyrim twice again but they are still there.

Link to comment

yeah, I just noticed that it happens with BMB as well. wtf? lol. I swear to the Beth gods that I never had this before and it's just rears it's ugly head now? Then again, I played with some ENBs a while ago but uninstalled them. I have to do a fresh install anyways so I'll update if that helps.


BTW. atm I am running no mods at all, just basic and my mod the MaTera (plus racial compatibility and Alternate start because I HATE the long beginning).

Link to comment

That's not why I switched to UNP - mainly because I liked UNP better (now I'm switching to 7B). and yeah mybrainhurts (ironically, mine does too) - I'm starting to believe it's not mod related but I just don't see how UNP doesn't do it but CBBE and BMB does for me. It's just strange O.o,

Link to comment

it could be that the textures do not have a propper Mip map, you might load them up in Photoshop, and check with a re save. back them up first.


But the UV could also be screwed or the mesh is just wacked out, lots of things. I use UNP, but I do rememebr having those when I used CBBE.

Link to comment

I think galgat is probably spot on . Texture appears fine close up and stationary but begins to show artifacts when the camera moves, andgets worse with distance. I've found that sort of problem almost always gets fixed by reinstalling textures from their source mod.


It might be a UV issue, but that would get resolved with a reinstall too, unless the source texture is just buggered. 


If it's a texture you've worked on and don't want to lose changes you've made by overwriting them, you can load them in GIMP or PS and choose to generate mipmaps during export/save rather than using the existing ones. 

Link to comment

So far I've tried using the source textures of both CBBE and BMB , did not work. My attempt to re-install did not work either. I even tried re-mip mapping using GIMP and it's a no go. I agree that it may be a mipmap issue though but I am not sure on how to solve it.

Link to comment

Update: ok, I decided to check UNP textures and mipmaps, UV maps, everything I could think of compared to CBBE. Nothing I could see fishy. Tried flattening the CBBE texture and it's maps to re-create the mipmaps. Still had the seams. 


I then decided to install UNP again. I zoomed out and THERE they were! The seams all over. It seems to happen when zoomed out for all the bodies now. It's just not as noticeable on UNP till I'm quite a bit further then when it showed up for BMB and CBBE.


Edit: keep in mind, I turned everything to Ultra just to rule out anything that might be happening in settings High and lower.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use