Jump to content

Fallout 3 Not Working For Windows 8


Recommended Posts

So this is something thats been going on for awhile!!

 

I got fallout 3, (Non steam) Windows live, bs thing.

 

 

Uhh  But it wont Run when i run it in FOMM/NMM/or in itself.

 

It says "F3 launcher h as stopped working"

 

I am running a quad core processor.

 

I did the fallout.inf change.  didnt work.

 

tried this

http://forums.steampowered.com/forums/showthread.php?t=2057343

 

No work.  Tried to turn on the FOMM installing tweak things. didnt work.

 

:( Not working no matter w hat fix i use.

 

 

EDIT: i run in admin to. i also tried changing compability mode (to all of them and treid each one) none of them worked.

Link to comment

I have Fallout 3 working in Windows 8.1 x64, I tried many various fixes aswell none of them working.

 

(Non steam) Windows live, bs thing.

 

It is the reason why my Fallout 3 kept crashing at launch.

 

Games for Windows LIVE Disabler: http://www.nexusmods.com/fallout3/mods/1086/?

 

Hopefully that works for you like it did for me.

 

tried it. comes up gives me a error that fallout 3 was never ran, do so before i use it. I try to run fallout 3, crashs. after that i treid using the GFWL and it said fallout 3 was never ran.  XD

 

but thanks

Link to comment
  • 3 weeks later...

Ok just got my new Steam version FO 3 GOTY going on Windows 8.1, you have to put a copy of Fallout.ini into the same folder as your FalloutPrefs.ini file then GFWL disabler should work ok. I didn't need to install Windows Live as some links say. I think you also need to modify that line about Hardware threading and add the extra line mentioned.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use