Jump to content
IGNORED

All My Oblivion Problems


Recommended Posts

After weeks and months of endless troubleshooting, and getting so frustrated I wanted to bash my head into a wall, I decided I'd just post all my problems right here in one thread (not gonna post on nexus forums anymore because I'm legit afraid of getting banned - it's stupid that I'll probably get banned if I even post my load order there now).

 

I guess I'll start by just listing all my problems, and try to keep this as simple as possible.

 

FIXED: Missing cave meshes - after roaming for a while, I've noticed maybe 30-50% of the caves are missing most of the rock exterior. So they're just a standing door mostly. I use QTP3 and UOP 3.4.2 with the QTP3 patch... but I didn't install the patch till later on. That version is outdated, I suppose I could try updating, but I have tons of mods that overwrite UOP. Also very minor are a couple of land tears: one at Rosulas (OOO) and one outside Bravil. Maybe I'll provide screenshots eventually, if I can find a good place to upload them.

 

1. LOD errors - These are kinda bad... used to be just some LOD in TWMP Hammerfell, like the fake floor of the Niben, but in the air, because of some LOD errors with Valenwood. Then after installing Morroblivion and wth ever the hell else added LOD, I ended up with Orcrest, Dune, Bruma, and Fort Akatosh (probably other stuff too) not really having distantLOD. TWMP "compatible" mods I use are Hammerfell, Skyrim/High Rock landscapes (which for some reason or another look like shit, mosaicy ground in some places, maybe it's just not finished?), TWMP Valenwood (NOT Improved), TWMP Black Marsh, TWMP The Chain, TWMP Pearl Islands, Stirk, Elsweyr The Deserts of Anequina with all the addons and The Walkabout, and Fort Akatosh Redux. I wanted to use Summerset Isles landscapes as well, but for some reason it gave me tons of really bad LOD errors, so I only have the heightmaps. Anyone knowing how to make all these work together that would be amazing.

 

2. Runtime errors - Actually the least of my worries. This started happening after installing Lovers and a bunch of Maskar's mods. Along with some other stuff I don't remember. Maybe these two mods have some disagreements? But I only get the crashes when loading my saves after death too often, so usually, I don't encounter it.

 

3. Robert's Male v5 had a bunch of incompatible body textures, the torso not lining up with the legs, and some people had ridiculously black bodies that didn't match their faces. But I since reinstalled Robert's, and did automatic this time, I haven't noticed problems yet.

 

4. Okay this is serious. New Dark Triton character crashes everytime I try to sleep in the Tiber Septim Hotel. WTH? works fine on my Dark Siren. I use See You Sleep, and I did change my character's name in the race menu after leaving the sewers, but I've never seen either of those things cause a bug like this.

 

5. COBL Races BORKED! COBL Races wants to give my Dark Elf Vampire like every greater and lesser power from every birthsign when I let it reset my stats. Now I have 75 percent weakness to fire which is really stupid because it's the opposite of what I want her to have. Could be a problem with Birthsigns Expanded, but I uninstalled that and problem persisted. I also use Blademan's New Birthsigns.

 

EDIT: Okay here are a couple more problems I forgot about:

6. I get crashes occasionally when equipping magic/ scripted items in my inventory, only happens after re-loading a save. Probably related to my runtime errors.

 

7. Sounds in sewers are doubled-up. It's like two sound files are playing at once, milliseconds out of sync.

 

Okay I think that's all my main problems with the game. OBGE liquid water runs at like 5 fps sometimes, while the rest of the game is at like 30-40 fps. Lately though it's running perfect again, and the rest of the game seems smoother too; after I restarted and installed windows updates. So many it has to do with RAM? Vampires are known to be buggy, and I use Lithian's Nature of the Beast Mod Beta to conceal my vampirism and thereby bypass the male face bug... but I still get broken eyes when loading the save. So just casting conceal nature again fixes it, but COBL used to replace the eyes at random when loading the save. Then it randomly stopped. That's been going on and off for years since the first time I was ever a vampire on the PC. So now I can fix my eyes but NPC vamps have messed up eyes.

 

Right now I'm at 237 active plugins out of 277. I went past the limit once already, trying to install MBP, Nudeshy and Bravil Underground. I used merged BC and managed to stay under the limit, but the game was full of bugginess, and the first person I saw had messed up eyes. A few of the weird long-eared races had no eyes too. Reading more, I guess it requires other race mods? Well damn. I really wanted to get all that working, but apparently people say it's buggy even working perfectly. One thing that drives me nuts is messed up eyes. Okay point is there are a lot more mods I want to get working, and I'm gonna need to learn how to merge mods with Gecko/Wrye Bash. I'd like some pointers on this, maybe suggestions of which mods I've got that would be easiest to start with. I knew someone a while back who said they had ALL their mods merged into the bash patch. Is that even possible?

 

So if anyone can help with any of this, you're freakin awesome. If you can't, whatever. Sometimes writing everything down just helps me organize my thoughts and find solutions to my own problems. :P So here's my load order: http://pastebin.com/63JH2KQ8

 

Link to comment

Plenty of things to address, but no matter what - with such diverse problems and such a large collection of mods, the first thing to do, is go nuclear: Disable all mods, even UOP and DLC. EVERYTHING.

 

Now launch the game to see which issues still happen. This way, you at least for a start know which bugs are related to plugins, and which errors reside in ressourcefiles and possibly oblivion.ini (oblivion.ini is NOT harmless. All documentation on the net is incomplete, for a very simple reason: Bethesda never properly tested anything but the default values. Every second setting in there has all kinds of WTF completely unrelated sideeffects. In other words: No one on this planet, not even bethesda, knows the entire story of oblivion.ini).

Link to comment

I've skimmed through your load order and noticed a few things:

 

1. Doesn't Basic Hygiene do basically the same as Bathingmod? might be wise to disable one of them.

2. You might want to merge some weapon/armor/clothing mods with TESGecko so you have room for esps. Make sure to only merge simple armor/weapon mods, mods with scipts/cells might be problematic.

3. Just a minor typo in your post, i'm pretty sure the esp roof is 255, not 277.

Link to comment

 i'm pretty sure the esp roof is 255, not 277.

 

From what i know, the roof  "in theory" is 255, but in practice is lower:

 

1. AFAIK, other files in the data dir - not just ESMs/ESPs - contribute to the count as well

2. People have been talking a lot of there being a "soft limit".... that is, crashes already appearing before the limit is reached, and increasing the closer one gets to it. I'd try to stay below 200 to be safe.

Link to comment

Soft limit - Could be why I started getting runtime errors. And yeah the limit is 255. My total plugins are 277, including ones that are not active and ones that are merged. I definitely know these won't stop the game from starting. That didn't happen until I had 255 active plugins. Disable everything? Well now that you said it, I suppose it's the right thing to do x.x Only way to be absolutely sure. I also have floating weapons after uninstalling UVIII... seems like a common bug... By disabling everything I'll know if this goes away or not.

 

Basic Personal Hygiene doesn't have the cool bathtubs that The original bathing mod had... at least I didn't find them for sale. So I reinstalled the bathing mod so I could use the fountain bathtub in my room, and use create water to have bathing animations in it. They seem rather friendly, although the game crashed once entering the room. I had the same issues with my game before reinstalling it.

Link to comment

The errors I was getting between Valenwood and Hammerfell were shown in TES4LODGen, which I've been using this whole time. I guess Haldar never made them compatible, seeing as he made a TWMP version of a different Valenwood. He told me he didn't know what to do about LOD errors. The rest of the things-not-showing-up-in-the-distance came up as I installed more mods like Morroblivion (never found anything about that being compatible with TWMP mods). These errors don't show up in TES4LODGen.

Link to comment

I don't mean to sound blunt, and this will not solve any of your current issues, but hopefully you'll still take the advice into account for your future Oblivion endeavours :

1/ Please use Wrye Bash/BOSS (you probably already do, but it never hurts repeating)
2/ Please read this and try to put it in action
3/ Please be *selective* with the mods you install, and/or use common sense. Don't expect to get a crash/bug-free game and/or stellar FPS with the whole slew of large mods I saw in your list, especially if you don't merge/patch them.

Never look back.

 

In your current situation, and If I were you, I'd just restart from a clean slate, with the above in mind.

 

Less headaches, and potentially more fun in the future.

Link to comment

For armor/outfit/weapon mods you could do like I do I no longer install many mods anymore as I found a better way to do some of them. I fired up the cs and made myself a .esp and then added a chest and placed it in a spot and saved it. Now when I find armors/outfits/weapon mods I unzip them throw away the .esp then drop the meshes and texture files into my game folder where they need to be then I go back into the cs and activate my .esp and add the pieces of the armors/outfits/weapons that I want from the mods to my chest and save when done. No huge list of armors/outfits/weapons .esp's just the one that I made. Right now atm I have 8.19 GB in my oblivion game folder. The next time I redo my game I will be doing it this way again.

Link to comment

Okay so I tried playing the game with no plugins and two things I noticed:

1. The vampire eye textures are being replaced with other eye textures. So some esp was stop that from happening. Weird though that it's replacing it without any plugins, because it didn't start replacing eye textures until I installed COBL... regardless, I just have to find the culprit now.

2. Cave mesh problem: I went to memorial cave and it's back to normal now. I'll look around at other caves, but it's safe to say it's one of my plugins causing this (not missing files).

 

ljacquard, I am still installing mods, and probably nothing will stop my addiction. xP I do use common sense; I always read the readmes and I'm usually aware when mods will have conflicts. Pretty much impossible to get stellar FPS, but it's not bad considering 235 mods. Nor are the bugs. If I can track down which plugin causes the cave mesh bugs, then one of the most annoying ones will be gone. Thank you Rynak for your suggestion. The LOD issues will be harder.

 

About that guide - I just skimmed it but one thing I noticed is Windom Earl's Crash Prevention System is old and potentially bad for the game. It doesn't fix crashes, it just forces the game not to crash when it's supposed, potentially causing more problems. I never heard of MOM, definitely got to check that out!

 

myuhinny that's a good idea, might work for the ones that aren't sold in stores. I prefer to buy the ones I can because it's more balanced and immersive that way.

Link to comment

ljacquard, I am still installing mods, and probably nothing will stop my addiction. xP I do use common sense; I always read the readmes and I'm usually aware when mods will have conflicts. Pretty much impossible to get stellar FPS, but it's not bad considering 235 mods. Nor are the bugs. If I can track down which plugin causes the cave mesh bugs, then one of the most annoying ones will be gone.

Oh, I won't stop you. More than half of the fun I'm getting out of Oblivion is modding it, and learning along the way how to fix stuff, retexture, animate, etc. Sooner or later however you'll also come to the fact that one has only so much time to spend on games, and that Gamebryo is outdated, not to mention very quirky. Buuut it's your game, your time, your frustrations, and only you (should) have the power over that.

 

About that guide - I just skimmed it but one thing I noticed is Windom Earl's Crash Prevention System is old and potentially bad for the game. It doesn't fix crashes, it just forces the game not to crash when it's supposed, potentially causing more problems. I never heard of MOM, definitely got to check that out!

 

About MOM/mTES4, yes, they're the main reason I linked you to the list. I guess I could have been a bit more specific. The main advantage is that using these tools you can easily build yourself several flavors of Oblivion, to debug, experiment and mod with at leisure.

 

About weOCPS, I know it's the latest trend for people to blame it for all the issues of the world, after having used it/recommended it for years, but till I can see the source I wouldn't be as categorical. AFAIK, it does nothing but obfuscate a couple of well-known crash offsets. Windows DEP does more or less the same, and Windows isn't more buggy because of it. The crashes will still happen. If people experience buggy games, it's because they have a buggy setup to start with, not because of weOCPS. I don't use it, not in fear it will corrupt my saves, but because I do want to see the crashes, to fix them as soon as they happen. Anyway, disgressing here.

 

Another point I forgot, and which is absolutely essential for people wanting to be serious about modding Oblivion, is TES4edit. Quite like Wrye Bash, there is no way around to learning how to properly use it.

Link to comment

Okay so I figured out the cave mesh problem. It was a conflict with an older version of Unofficial Oblivion Patch so I upgraded.

 

Alright I forgot to mention a couple problems that are harder to notice: occasionally after re-loading a save, the game will crash when equipping magic/scripted items. Also, Drippy sounds in sewers sound doubled-up, like two sound files trying to play at once.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...