Jump to content

Adding muscles to argonians.


Deltaklata

Recommended Posts

If that's the battle hardened normal map set, it shouldn't affect the glossiness of the body mesh itself. You would've had to alter the specular map, or done something to the normal maps' alpha layer. Both cases sound very unlikely in your case though.

 

Three questions:

  1. Can you see the muscles on argonians now with the files installed?
  2. Did you change the name of the packaged files at all? If you did, to what?
  3. Have you changed the specular power on the body mesh itself via nifskope?

Also, people who might be having the same problem peek in to see if someone has found a solution. That may explain why there's been a few views, but not a whole lot of offers to help. The amount of views on this thread aren't very many either, tbh.

Link to comment

I had seen & viewed this topic, but hadn't responded because I don't know how to fix this kinda thing. However - I also get mis-matched gloss skin when using "Better Beast Races" & the Vanilla Hi-Res skin. I'd be open to suggestions on alternatives. :)

 

If you want heavily muscled Argonians, you could always try using the Argonian meshes from Elmanouche's "Muscular" mod over at the Nexus (would require manual download, extraction, re-pack of the desired meshes & textures, and right-click "Open with... NMM" for foolproof installation with NMM). :huh:

Link to comment

If that's the battle hardened normal map set, it shouldn't affect the glossiness of the body mesh itself. You would've had to alter the specular map, or done something to the normal maps' alpha layer. Both cases sound very unlikely in your case though.

 

Three questions:

  1. Can you see the muscles on argonians now with the files installed?
  2. Did you change the name of the packaged files at all? If you did, to what?
  3. Have you changed the specular power on the body mesh itself via nifskope?

Also, people who might be having the same problem peek in to see if someone has found a solution. That may explain why there's been a few views, but not a whole lot of offers to help. The amount of views on this thread aren't very many either, tbh.

 

1. Yes, but it's REALLY shiny, like, white out reflective shiny when near lights

2. I had to take the pices form the muscular maps and rename them with argonian added to the front of the filenames. Example: Femalebody to argonianfemalebody

3. No because I have no idea how to use nifskope.

 

I have the muscles, just need to remove the glaring shine from the body, much like that glosstec mod does with all the other females.

Link to comment

 

If that's the battle hardened normal map set, it shouldn't affect the glossiness of the body mesh itself. You would've had to alter the specular map, or done something to the normal maps' alpha layer. Both cases sound very unlikely in your case though.

 

Three questions:

  1. Can you see the muscles on argonians now with the files installed?
  2. Did you change the name of the packaged files at all? If you did, to what?
  3. Have you changed the specular power on the body mesh itself via nifskope?

Also, people who might be having the same problem peek in to see if someone has found a solution. That may explain why there's been a few views, but not a whole lot of offers to help. The amount of views on this thread aren't very many either, tbh.

 

1. Yes, but it's REALLY shiny, like, white out reflective shiny when near lights

2. I had to take the pices form the muscular maps and rename them with argonian added to the front of the filenames. Example: Femalebody to argonianfemalebody

3. No because I have no idea how to use nifskope.

 

I have the muscles, just need to remove the glaring shine from the body, much like that glosstec mod does with all the other females.

 

 

a screenshot of what I mean, I tried renaming the sporty sexy sweat files, but it didn't work.

Link to comment

By the sound and looks of it, it feels like the culprit might be the specular map installed for argonian women. If you have a file in that same folder named argonianfemalebody_s.dds or something along those lines, try taking it out of that folder.

 

If that doesn't change anything, then it might be a mod in your load order that's redirecting some textures for the argonian women in your game.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use