Jump to content
IGNORED

Problem with Sexlab


Recommended Posts

I got all my Sexlab mods working fine, I then decided messing around with other mods and also tried playing around with the code.

And then my Sexlab stopped working. I thought it would be a simple matter of reinstalling Sexlab but that didn't help. So I uninstalled Sykrim, deleted all the mods and then reinstalled and put all the mods back in. Still the same problem.

 

I can see the Sexlab in MCM along with Romance & Nude Creatures. But Defeat, Match maker & Hentai creatures are gone, even though they say they are installed and running. Romance dialogs work but everyone just says "naah" all the time.

 

What could be wrong? and how can I fix it?

Link to comment

I got all my Sexlab mods working fine, I then decided messing around with other mods and also tried playing around with the code.

And then my Sexlab stopped working. I thought it would be a simple matter of reinstalling Sexlab but that didn't help. So I uninstalled Sykrim, deleted all the mods and then reinstalled and put all the mods back in. Still the same problem.

 

I can see the Sexlab in MCM along with Romance & Nude Creatures. But Defeat, Match maker & Hentai creatures are gone, even though they say they are installed and running. Romance dialogs work but everyone just says "naah" all the time.

 

What could be wrong? and how can I fix it?

Can you be more specific when you say "messed around with other mods and tried playing with the code"? You could find your answer right there.

 

As for reinstalling and getting the same problem, have you tried activating only the same mods you had active before, and then loading from an earlier save to see if it works then?

 

I doubt SexLab would simply break once and for all like that. Did you start using conflicting mods (like SD and Defeat)?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...