Jump to content
IGNORED

sigh broken oblivion


demongoat

Recommended Posts

so something really broke in my oblivion install.

i start a new game and it doesn't even crash, the screen goes black and just quits.

this is without any mods checked and i moved my oblivion dir in my docs.

someone got an idea? i really don't relish uninstalling it :(

Link to comment

Sounds like you got pushed the same video driver update I got stuck with friday night.

 

I had my oblivion install working PERFECTLY! Playing for 4-hour periods and LOVING it!

 

Until friday frickin night...

 

 

ATI decided to push out their "Ver 11.11 Catalyst" driver package and before I could think twice it had downloaded to my PC and overwrote everything that I had loaded already.

 

Sure enough, as soon as I start my game....black screen of death.

CTRL-ALT-DEL, end game process, uninstall the entire ATI driver package and software from my PC, Reboot, load up the "ver 10" driver package, start Oblivion...everything works, but now I can only play for 30 minutes before the game crashes.

 

I'm right back in the hellhole I was in a month ago all over again...

 

I f'n hate this godforsaken game and if I ever meet someone that works for Bethesda I'm gonna kick their ass just on principle.

 

Every little thing that happens to your PC mucks with this damnable game, from loading up a new keyboard or mouse, to leaving the internet connected to looking at your computer wrong.

 

This is the only game on my darn PC that acts like this.

Link to comment

To be fair, Dreamer102, I also updated my ATI Catalyst drivers to 11.11 but it didn't mess up my current install of Oblivion. All mods are working like they should and the game still looks as good as ever. I do notice a slight (and I mean REALLY SLIGHT) black flicker upon loading the game, but it's really quick and does not appear ever again until I quit and reload the game. Then again, I don't have any graphic mods like OBGE and QTP3 so I may have lucked out.

Link to comment

Well, this just goes to prove what I have always believed: "if it ain't broke, don't fix it!!!"

 

I never upgrade video drivers (or windows for that matter) unless I am having an issue. Then I make damn sure I have a restore point to fall back on (been burned by microstupid too many times).

 

I damn sure don't upgrade when things are preforming swimmingly as I ain't a gettin' paid to be some fellar's beta tester!!!! :)

 

Hopefully, you can roll back your drivers and maybe even you windows to restore things to the way they were (you might check that out Dreamer!)

Link to comment

Well' date=' this just goes to prove what I have always believed: "if it ain't broke, don't fix it!!!"

 

I never upgrade video drivers (or windows for that matter) unless I am having an issue. Then I make damn sure I have a restore point to fall back on (been burned by microstupid too many times).

 

I damn sure don't upgrade when things are preforming swimmingly as I ain't a gettin' paid to be some fellar's beta tester!!!! :)

 

Hopefully, you can roll back your drivers and maybe even you windows to restore things to the way they were (you might check that out Dreamer!)

[/quote']

 

i think it might just be done :(

i was making some new textures and was testing them with a new char and realized they didn't look right and exited and *poof* the game wouldn't start.

 

Link to comment

To be fair' date=' Dreamer102, I also updated my ATI Catalyst drivers to 11.11 but it didn't mess up my current install of Oblivion. All mods are working like they should and the game still looks as good as ever. I do notice a slight (and I mean REALLY SLIGHT) black flicker upon loading the game, but it's really quick and does not appear ever again until I quit and reload the game. Then again, I don't have any graphic mods like OBGE and QTP3 so I may have lucked out.

[/quote']

 

Lucky you. I wish I had the same luck/setup. I do run the OBGE Shaders for my game, though I have the ESP disabled.

 

Well' date=' this just goes to prove what I have always believed: "if it ain't broke, don't fix it!!!"

 

I never upgrade video drivers (or windows for that matter) unless I am having an issue. Then I make damn sure I have a restore point to fall back on (been burned by microstupid too many times).

 

I damn sure don't upgrade when things are preforming swimmingly as I ain't a gettin' paid to be some fellar's beta tester!!!! :)

 

Hopefully, you can roll back your drivers and maybe even you windows to restore things to the way they were (you might check that out Dreamer!)

[/quote']

 

 

Generally, I do the same. But I had a "senior moment" and clicked "ok" trying to get some gaming in before the wife started talking to me. I haven't updated windows-7 since the last re-install when an MS-Update screwed up my "Explorer.exe" causing constant reboots.

 

I don't download any updates except to my antivirus definition files and I THOUGHT i had everything set to "OFF" on this damnable pc so that nothing downloads.

 

Sure enough the bloody vid-card app was forgotten. Damn thing downloaded it behind my back and I clicked the button/pulled the trigger.

 

:@

 

Everything was going soooo well... :(

Damnable catalyst software.

I HATE all this frickin "auto-update" crap!!!!

Link to comment

Demon' date=' hopefully the reinstall won't be too painful.

 

 

[/quote']

 

about 90 gigs worth :(

lots of stuff, mods and clothing i never even got to play with, bleh i hate gamebro games sometimes.

think the game would break if i just moved the dir? everything but the game files? all my data?

Link to comment

If you move the data and reinstall the game itself you should be fine. Remember to uninstall OBMM (it will likely hang due to being moved).

 

good point, it should all work since most of it is esp and textures/meshes right?

sigh now i gotta just hope i can fix my dvd drive it seems to be not working.

bleh so many problems.

Link to comment

I'm going to try reinstalling the stupid game into my game folder outside of "Program Files" tonight. then I will copy the "Data" folder info from my backup into the new location and relink my shortcuts.

 

If it works then I will be a happy camper...this "Crash after 30 minutes" crap is really starting to make me hate gaming.

 

I can run fricken CRYSIS on high detail if I wanted to but I can't run fricken Oblivion on Medium!!?!?!?!

 

 

WTF??

 

Frickin half-assed coders with their single-core POS gamebryo engine garbage fricken bethesda junk!!!!

 

 

 

Link to comment

I'm going to try reinstalling the stupid game into my game folder outside of "Program Files" tonight. then I will copy the "Data" folder info from my backup into the new location and relink my shortcuts.

 

If it works then I will be a happy camper...this "Crash after 30 minutes" crap is really starting to make me hate gaming.

 

I can run fricken CRYSIS on high detail if I wanted to but I can't run fricken Oblivion on Medium!!?!?!?!

 

 

WTF??

 

Frickin half-assed coders with their single-core POS gamebryo engine garbage fricken bethesda junk!!!!

 

 

 

 

no kidding! the worst engine in a AAA game ever, of course my game was crazy modded so i guess that would be the fate of the game, choking on my mods lol.

 

Link to comment

If you move the data and reinstall the game itself you should be fine. Remember to uninstall OBMM (it will likely hang due to being moved).

 

If you have mod-leftovers in your data folder due to deleting ESP files willy-nilly, will this cause a problem?

 

Because that is something I have done in this latest installation dating back about 4 months ago.

 

If it is a problem, I will have to simply reinstall and choose the valued mods to put into the new installation. I will, of course, be copying my modded xLovers ESP files over to the new installation.

 

This is gonna take at least a week to get sorted out JUST to get things to the point where I can import one of my last saves and pick up where I left off.

 

:(

Link to comment

If you move the data and reinstall the game itself you should be fine. Remember to uninstall OBMM (it will likely hang due to being moved).

 

If you have mod-leftovers in your data folder due to deleting ESP files willy-nilly' date=' will this cause a problem?

 

Because that is something I have done in this latest installation dating back about 4 months ago.

 

If it is a problem, I will have to simply reinstall and choose the valued mods to put into the new installation. I will, of course, be copying my modded xLovers ESP files over to the new installation.

 

This is gonna take at least a week to get sorted out JUST to get things to the point where I can import one of my last saves and pick up where I left off.

 

:(

[/quote']

 

Should be no issues whatsoever beyond having to reinstall OBMM and or Wrye Bash if they hang.

Link to comment

Really?

Wow, that may make things easier.

 

1. I will rename the original install folder and then clean out any mods that I'm not using inside it.

2. Reinstall Oblivion in the alternate location.

3. Reinstall OBMM, TES-CS and BOSS (forego Wrye since I never used it much)

4. Copy over data folder from old installation to new installation.

 

Worse comes to worse and it doesn't work...I'm simply back at square one with an easy "wipe and restart".

 

 

 

Link to comment

Kewl, thanks so much for the confirmation.

I'm praying that the problem with constant crashing has something to do with corruption in the base install files for Oblivion.

 

I did the 4gb patch to the oblivion.exe, obse.exe and obmm.exe a LOOOOONG time ago and I probably broke something.

 

=[

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...