Jump to content
IGNORED

No mods seem to be loading into the game.


Recommended Posts

I've done a handful of searches trying to figure out the problem; I've used wrye bash and MO2, installed OBSE and tried to do the archive invalidation fix, and messed around with the ini, all to no avail. every time I start the game, no mods work and the game is purely vanilla. also it always open the launcher, that might be a symptom but I don't know. I have been using the HG EyeCandy Body as a base mod to see if things are working and so far nothing I do seems to change the game. does anyone know why?

Link to comment

there is a very useful guide without MO2  :

OBLIVION: install game,tools,bodies,BBB, Load order sorting, esp/esm cleaning, CS-CSE, Body stretching - Page 8 - Oblivion General Discussion - LoversLab

 

you can do it with MO2 but you will be alone .  but , and you have this A Step By Step Guide to MO2 for Oblivion : oblivionmods (reddit.com)

and Running Oblivion OBSE with MO2 - ModOrganizer2/modorganizer Wiki (github-wiki-see.page) 

 

as LustedGirl said you have to launch MO2 than run the game through obse not oblivion .  ( you need to set the path in MO2  to obse.exe not oblivion.exe ) .

Link to comment
10 hours ago, coolfreaky said:

without MO2

I don't necessarily mind not using MO2 but from what I've read, it should be fine in the modern iteration but I could be wrong

 

10 hours ago, coolfreaky said:

obse.exe not oblivion.exe )

shouldn't OBSE automatically work with the steam version of oblivion as long as the 2 dlls and the steam loader are in the folder?

Link to comment

Have you tried SkyBSA ?

https://www.nexusmods.com/oblivion/mods/49568

 

For SkyBSA you need OBSE

 

You NEVER use the OblivionLauncher.exe !!

Without Steam you use the OBSE_loader.exe

With Steam the Oblivion.exe or Steam (Or MO2, but I don't know, I never used it )

 

And game and steam  not in C : / program files !!! Or OBSE, OBSE pluggins, pluggy, archive invalidation  and other things may not work right. Only a few people manage to get the game running in C : / program files )

 

Or problem with installation ? Have you installed the body replacer manually ? Everything in the right folders ? (replacer body meshes in data\meshes\characters\_male ? )

 

My Link you alread have...     but here again

https://www.loverslab.com/topic/36443-oblivion-install-gametoolsbodiesbbb-load-order-sorting-espesm-cleaning-cs-cse-body-stretching/

 

 

 

Link to comment

With steam version you have 3 dll

obse_1_2_416.dll

obse_editor_1_2.dll

obse_steam_loader.dll

All in the Oblivion folder  (not the data folder )

 

And it does not work if you start the game wrong ( e.g. with the OblivionLauncher.exe )

And maybe not work if game in C : / program files

 

with MO2

1. Manually install the OBSE main plugin following the instructions included with the package to the Oblivion game directory.
2. Open MO and at the top left icons open "Configure the executables that can be configured through Mod Organizer"
3. Set up OBSE to launch from MO.

 

 

If OBSE works you can check in your saves

make a save and quit the game. Go to  Documents\My Games\Oblivion\Saves and verify if you have and .obse file alongside to the .ess file.

Link to comment

so the game is not in the program files (all my steam games are separated on another drive) but it should be mentioned that launching the game completely vanilla (through steam, the exe, and the shortcut) all end up with me having to go through the launcher. if I launch through the launcher, I have to go through it twice before the game actually starts.

 

edit: so I was told to rename Oblivion to OblivionLauncher and now I don't have to go through the launcher. so my problem might be fixed but I need to go test it.

 

edit 2: no it did not. I went and got both skyBSA and OBSE and ran the body mod through MO2 with it starting up not through the launcher. it still doesn't work

Edited by ashesIIashes
Link to comment

You have a OBSE save in your save folder? If yes , you know OBSE is running.

 

 

Install the nude body manually.  Or replace manually any vanilla mesh or texture for testing.

 

Then start the game with OBSE ( MO2 or Oblivion.exe )  and see if it works.

---------------------------

 

You have

-the old DirectX ?   

-Visual C++  2005 ?

-Run as Administrator

-compatibility: Windows XP Service Pack 3

 

Link to comment
2 hours ago, fejeena said:

ou have

-the old DirectX ?   

-Visual C++  2005 ?

-Run as Administrator

-compatibility: Windows XP Service Pack 3

probably. 

 

I think the issue is coming from oblivion itself and has something to do with the launcher. I followed the Oblivion MO2 guide and to test it, I used OBSE Tester to see if it was working and it didn't open (like as if the mod didn't load period) I personally think it has something to do with the steam version and the issues with the Oblivion.exe. example being that when I launch the game through MO2, it doesn't lock MO2 like its supposed to.  googling the problem has had no results, just some people having the issue of the launcher going back through itself which I can recreate by starting the launcher while its named Oblivion.exe. I guess it should be asked but is this normal to have so many problems with the steam version of Oblivion?

Edited by ashesIIashes
Link to comment

I don't know. I never used the Oblivion Steam version.  I have Oblivion and all DLCs on disc.

I don't even have steam now.

I had it when I player Fallout NV  and Skyrim, both not installed now .  My only Steam games and hope my last.

With Steam I had a lot of problem  but not with the games. The fucking game-auto-update function. I turned it off, but it was active again after the next Steam update.

Link to comment
8 hours ago, fejeena said:

I don't know. I never used the Oblivion Steam version.  I have Oblivion and all DLCs on disc.

I don't even have steam now.

I had it when I player Fallout NV  and Skyrim, both not installed now .  My only Steam games and hope my last.

With Steam I had a lot of problem  but not with the games. The fucking game-auto-update function. I turned it off, but it was active again after the next Steam update.

Alright, well I'll give the steam version one last try using obmm or wyre bash here when I get the time to. If that doesnt work, I'll probably buy the GOG version when it goes on sale.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...