Jump to content

bug in the wedding

Recommended Posts

Hi guys I need a solution for my Skyrym LE.
I'm using vs 1.9.32 and SKSE vs alias everything I have here is in the latest version.
Let's get to the problem.
Next I can't get married in the temple of Mara, it happens that when I talk to the priest he says that it will be held the next day from morning until night.
Well, I leave the temple, I wait outside and wait until morning, then the message "Join your wedding" appears.
Just then I enter the temple and go to the altar.
The ceremony begins, at the end when I say accepted, the damn bug comes in "Incomplete marriage not performed, and then everyone starts sending me off.
I've searched the internet for a solution for this and I couldn't find anything I've tried to match several matchable characters and none worked, always the same bug.
I have all the houses in the game in the 4 inner cities, and the other 2 houses in the field, but that didn't solve anything.?

Link to comment
4 hours ago, donttouchmethere said:

My guess would be you have an old or bugged marriage mod or even multiple marriage mods that don't like each other?

Friend, when we install Skyrim even without any mod, the marriage is already embedded in Skyrim's own files.
My Skyrim is this Elder Scrolls V Skyrim Legenday Edition 1.9.32.
I remembered something that happened 2 years ago when I played.
For the wedding to happen without giving what mine gave, it's necessary right at the beginning of the game to go to Riften and buy the amulet, and already choose a girl, get married and that's it, so there's no problem.
If you leave to marry after having done several missions and secondary quests and trying to marry will give a bug I don't know why but.

Link to comment
13 hours ago, Moricano said:

Very good these files you gave me maybe I'll learn something from it, thanks friend.

I did?

Very good, very good!

Dr. Evil | Super villain Wiki | FANDOM powered by Wikia

13 hours ago, Moricano said:

when we install Skyrim even without any mod, the marriage is already embedded in Skyrim's own files

Yes, but the error message you get, I know it from mods that change or connect to the vanilla marriage. I managed at least once to break the vanilla marriage scene by adding multiple mods that connected to the marriage.

So far I was lucky that vanilla always worked, but that doesn't mean much if I only marriage in Skyrim once a year ^^


Lestat's link has a list of bugs in the vanilla game (and their solution)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...