Jump to content

Draugr and falmer animations break as soon as I run Nemesis


Recommended Posts

I managed to get both FNIS and Nemesis working together, but every time I run Nemesis both falmer and draugr animations stop working, the PC animations will work but they will just stand idle. Every other creature in the game works alongside Nemesis but these two. If I rerun FNIS, and start the game, they work again but mods that rely on Nemesis break until I rerun it. None of my mods regarding Nemesis conflict with races, just running Nemesis by itself is enough to break them until I rerun FNIS.

Papyrus.0.log SexLabDebug.0.log

 

EDIT: Might have solved this problem, with this I got both draugr and falmer animations working again.

 

- First rerun FNIS with this load order (In MO2 this is on the left pane)

FNIS SE

FNIS Creatures

Nemesis

Nemesis Output

-I didn't turn off Nemesis or PCEA, just the mods above that use it, the only anims that FNIS loaded was Sexlab animations.

-I turned off the initial FNIS Output to create an entirely new one, this is FNIS Output 2, though in my experience, you can probably delete it and still use your previous output without issues.

-I turned off FNIS SE and turned on Nemesis Output and all my other Nemesis using mods (make sure Nemesis Output has a FNIS esp, if it doesn't, it's because it crashed before it could finish fully.)

- I did not have to rerun Nemesis.

Link to comment
  • 3 weeks later...

Hey, I am having the exact same problem, everything works just fine but Draugr and Falmer. I have tried what you did but it is not solving my problem. It makes no difference if I do what you recommend or if I just update fnis with nemesis uncheked and then the other way around. The problem and the result are the same. 

What I have noticed is that if I remove certain sets of animations (psyco), then non of the creatures work. I have been playing this for years and this is the most random thing I have encountered. In fact I played with 0 errors for more than 20h, no CTD no anything, but then pluf, those two monster types are just idle while the PC does the animation. Not a single T-pose. 


On the other hand I have a minor issue, cum is not applied after a sexlab scene. Cum inflation works, and OSEX does work to, and I can apply cum with slavetats, but loverslab framework is just on vacations. Apropos is also working... Even blushes are applied. 
 

If someone could help me, I would appreciate it, :) 

Link to comment
19 minutes ago, Novatham said:

Do you have ultimate combat installed?

 

I had problems in the past with Draugrs and Falmers t-posing and idling.

 

I fixed it by unchecking the draugr and falmer options in ultimate combat

 

Hi! Sadly, I do not have it installed. Thanks for the answer anyway!

I have 500 mods installed and I don't even know how to begin xD. I think I will start with anim mods, just with basic ones and see what happens.. Long days ahead :(

Link to comment

ee28 figured it out and posted this in another thread. It worked for me:

On 4/26/2021 at 12:23 PM, ee28 said:

Actually I think I may have just found a way. Here's how I did it. ( I use MO2)

- First rerun FNIS with this load order (In MO2 this is on the left pane)

FNIS SE

FNIS Creatures

Nemesis

Nemesis Output

-I didn't turn off Nemesis or PCEA, just the mods above that use it, the only anims that FNIS loaded was Sexlab animations.

-I turned off the initial FNIS Output to create an entirely new one, this is FNIS Output 2, though in my experience, you can probably delete it and still use your previous output without issues.

-I turned off FNIS SE and turned on Nemesis Output and all my other Nemesis using mods (make sure Nemesis Output has a FNIS esp, if it doesn't, it's because it crashed before it could finish fully.)

- I did not have to rerun Nemesis.

 

That should be it, tried it and draugr and falmer animations work fully again alongside my Nemesis mods and other creature animations as well.

Link to comment
1 hour ago, Kakabishan said:

ee28 figured it out and posted this in another thread. It worked for me:

 

Hi! yes I found that threat yesterday, but still draugr and falmer don't work for me. I have tested everything without OSA and ostim, but they have nothing to do with it. They are not the reason of cum textures not working either. 
I think cum textures and creatures anims are two separate and unrelated problems. What bugs me about textures is that they do work and show with ocum module, but not with sexlab.
For now I will try to run nemesis with all the sexlab anims disabled, and then activate them. 

Link to comment
  • 4 months later...
On 5/12/2021 at 6:57 AM, Kakabishan said:

ee28 figured it out and posted this in another thread. It worked for me:


I am having this same issue and cant fix it, so ites impossible to use combat mod with nemesis and make the draugr work on the sexlab scenes ? 
I tried lots of stuff and when he works my character do t pose xD 
Wondering if someone found a way to fix this.

Link to comment
  • 2 weeks later...
  • 4 weeks later...

Had the same issue for weeks, and finally solved it.
in order to get all creatures working, including draugr and humanoids, you have to generate fnis data without mods such as sky sa, most other nemesis mods are fine (such as tk dodge re and DAR).

1. disable skysa, then run fnis
i use vortex and use the build in fnis, which generates the fnis data mod, it should overwrite everything.

2. disable fnis mods (base, creature, spell) and fnis data

3. enable skysa and run nemesis

 

4. delete the character folder in fnis data


5. enable only fnis data (not the other fnis mods), overwrite everything

done.

 

EDIT:

far better method just deactivate skysa and run fnis, after that copy the entire meshes/actor folder without the character folder.

Than activate skysa and run nemesis, afterwards paste everything you copied back and overwrite. than everything should work perfectly fine.

Edited by CruelSunV
Link to comment
  • 6 months later...
On 11/16/2021 at 9:15 PM, CruelSunV said:

Had the same issue for weeks, and finally solved it.
in order to get all creatures working, including draugr and humanoids, you have to generate fnis data without mods such as sky sa, most other nemesis mods are fine (such as tk dodge re and DAR).

1. disable skysa, then run fnis
i use vortex and use the build in fnis, which generates the fnis data mod, it should overwrite everything.

2. disable fnis mods (base, creature, spell) and fnis data

3. enable skysa and run nemesis

 

4. delete the character folder in fnis data


5. enable only fnis data (not the other fnis mods), overwrite everything

done.

 

EDIT:

far better method just deactivate skysa and run fnis, after that copy the entire meshes/actor folder without the character folder.

Than activate skysa and run nemesis, afterwards paste everything you copied back and overwrite. than everything should work perfectly fine.

 

didnt work for me help

Link to comment
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use