Jump to content
IGNORED

File merging slot glitch


Recommended Posts

This is weird.  So I'm new to file merges and don't know if this is a common thing or not.  But certain items in the new merged ESP now take the same slot and cannot be equipped together, when previously they worked.

 

My example is Melodic after school outfit.  I used to equip the top plus a skirt.  Now I have to choose the top OR the skirt.  How the hell did that happen?  Did I really just waste my time making this merge, getting all the settings the way I like them, and now I have just undo the whole thing because it didn't f$cking work properly?  It didn't happen to all of my armors, but several of them no longer work the way they should.  Accessory items are taking up body/top slots when the previously didn't.  Is there a way to fix this without redoing everyting?  How and why did this even happen?  It's ruining the look for a lot of my favorite armors.

 

Another example, an armor I use is a skintight black suit with blade and weapon sheathes strapped to the legs.  But now I can only use the straps or the suit.  Which is obviously f$cking ridiculous.

Link to comment
53 minutes ago, myuhinny said:

and then make sure the slots in the nifs match them.

I don't understand this part.  How do I do these things?  Also I want to figure out how and why this happened so I can prevent future merges from making me have to do this every time.

 

EDIT:  Managed to open it in CK.  But ALL of the slots are properly set.  There's no reason I shouldn't be able to equip both pieces.  One piece occupies slot 32 and the other slot 52.  Neither of them occupy any other slots.  So why can't I wear a skirt and top piece with a merged esp but I can without one.

 

(FYI, loading the original mod shows exactly the same slot setup as the merged one.  So IDK what the hell is going on here.)

Link to comment

The plot thickens.  It has nothing to do with the slots it seems or even the merging process.  I switched back to the old unmerged mods.  At first it worked.  Skirt and top at the same time.  As I equipped the rest of the outfit, the skirt suddenly unequipped.  And now even if wearing nothing else, equipping one unequips the other.  I can once again only use the skirt or the top despite using the mod in its original form, and a brief moment where it was working.  So for some reason, the slots in general seem to be broken.

 

EDIT:  OMG I figured it out!  It's a from SOS!  I recently got a sort of update for a new addon mod I wanted to try.  Apparently it turns most armors that take slot 32 to also take 52, even if the armor itself doesn't take that position.  An invisible schlong is always equipped, EVEN to female characters.  So in CK everything is technically 1 slot and seems normal, but in game it's technically one BUT EFFECTIVELY it is 2 slots.

 

Ok.  Now that I know the cause I just need to decide if I keep the SOS changes to leave them.  Weird that I only noticed this issue now since I've had the SOS changes for about 3 weeks, and these outfits are otherwise new.

 

Thanks to myuhinny as I would not have figured this out without your starting point. ^-^

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...