Jump to content
IGNORED

BodySlide(?) Issues


Recommended Posts

I feel stupid posting here, but I've little other choice. 

This is overall my third time installing skyrim mods with similar configurations: CBBE, XP32MSE, HDT, TBBP + DeviousDevices, Cursed Loot etc... The previous two times I've had no problems like this one, everything looked fine.

However, this time, no matter how many times I reinstall mods, no matter how many times I rebuild all the outfits from BodySlide, body devious devices (i.e. harnesses, latex suits, etc...) do not appear/are completely invisible. Other mods that aren't related to DD that add body clothing/armor work just fine.

If this sounds like a problem someone has had (and, ideally, knows/has an idea how to fix) before, I'd like to hear from you. I tried googling for a solution, but most things I find are people forgetting to batch build outfits from BodySlide. 

 

Thanks in advance. 

Link to comment
9 minutes ago, hosid51462 said:

outfits from BodySlide, body devious devices (i.e. harnesses, latex suits, etc...) do not appear/are completely invisible.

There could be two causes:
1) in Bodyslide, the clothing in question is devoid of the basic body.
2) The clothing in question is free of textures (although in general, blue / purple should appear for this problem)

 

Possible solution:

 

With Outfitstudio, open clothing with the problem, using Bodyslide files. If it has no body, simply insert it (using Bodyslide's body) to solve the problem.

Once this is done, simply recreate it with Bodyslide to solve the problem. In essence it is the basic operation for conversions

 

1)  Outfitstudio> file> import to nif : Your Skyrim data folder> Caliente Tools>Bodyslide>Shape Data> import your bodyshape ( CBBE , UNP, UUNP etc )

2)   File> import to nif : Your Skyrim data folder> Caliente Tools>Bodyslide>Shape Data >import outift 

3)  File> Export to nif > save and overwrite nif outfit .

4)  Into Bodyslide, recreate the dress 

Link to comment
5 minutes ago, Lestat1627 said:

1)  Outfitstudio> file> import to nif : Your Skyrim data folder> Caliente Tools>Bodyslide>Shape Data> import your bodyshape ( CBBE , UNP, UUNP etc )

 

When doing this, I see the body mesh, but it's covered with a "No Image" placeholder texture. Is this normal? I'm trying to remember whether or not this was the case in my previous modding endeavors, but I can't seem to remember. 

Link to comment

In Outfitstudio, you see it so as the body does not have the textures assigned, installed . You should see if the mod contains the textures, otherwise you have to reassign them with Nifskope

 

Use this step for all body part ( body, feet, hands , head)

 

Search NiTriShape and extended until you find BSShaderTextures

 

Spoiler

582846422_texturesset1.jpg.d76e97ec682cb3381c28be2a5a001377.jpg

 

 

 

Select Textures to apply into your skyrim data folder/Textures/actors/character/female

 

741092351_texturesset2.jpg.d6469925b0b9c95d4a6b19802eb509dc.jpg

 

 Apply in this position for all body part ( body , feet, hands , head ) Repeat for all  body nif . 

Save and retry

 

 

1249953167_texturesset3.jpg.c1b5a9c207c2c4465584c7eb67c59fa5.jpg

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...