Jump to content
IGNORED

Missing SKSE even though it's installed?


Recommended Posts

So I decided to switch over to SE in hopes that it'll be a little easier. And while I was able to get the game up and running, unlike what happened with LE, I've run up against a frustrating error. Despite installing SKSE and Papyrus at their newest versions via vortex and then into the game files themselves (at least with SKSE to get the loader up and running, haven't done it with Papyrus yet). LOOT says it's fine and Vortex hasn't complained, so I don't know why I'm getting this error. Also NiOverride, it's complaining about that missing even though it should be part of racemenu now. So several major things are being brought up as "missing" in errors even though I have them installed.

 

Anybody have any advice?

ScreenShot5.png

Link to comment
  • 2 weeks later...
On 1/23/2020 at 3:39 AM, assassin394 said:

You must install SKSE manually by copy the files to game folder. Don't use Vortex. do you even read the read me files inside SKSE zip file.

Did you read my post fully? Because I did: " and then into the game files themselves (at least with SKSE to get the loader up and running" Even after doing that, it didn't work.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...