Jump to content
IGNORED

When loading i get stuck on dragon logo


Recommended Posts

I managed to fix the problem my previous post was about (this post here:)

But now i have a very different problem. When i am loading into one of my last saves i first get the message that the savegame is corrupted (probably because i sorted out a lot of mods). I heard when you try to load the same save a couple of times it will eventually work, around the 4th try, so i loaded the save again. Or atleast i wanted to because then i got stuck on the dragon logo. I closed Skyrim and tried again, same result. Then i wanted to start a new game, still the same. I then started a new game without live another life and for some reason that worked, but i'd liek to find out why the actual last saves dont work. Can someone here help me?

Link to comment

More than likely your saves aren't working due to all the mods you removed, as you pointed out.  That can really bork up a save game.  Also, make sure you are loading a manual save and not an auto or quick save, as those are easily corrupted and not a recommended save game to rely on.  The best bet is to start a completely new game.  Make sure all your mods are up to date, including SKSE.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...