Jump to content
IGNORED

FNIS not finding Sexlabs Animations


Recommended Posts

So as a note, i am using Mod Organizer as per the recommendations of the Sexlabs. However i have ran and tested FNIS multiple times and i am left with the following message: 

 

Generator: C:\Users\HP\Desktop\FNIS Behavior 7_5-11811-7-5-1566571166\FNIS Behavior 7.5\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
>>Warning: Bad installation. Generator not run from <Skyrim_Data>\Tools\GenerateFNIS_for_Users. If you use a mod manager, run FNIS from its list of supported tools.<<
Skyrim 32bit: ??.??.?? - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
>>Warning: Expected generator path: C:\Program Files (x86)\Steam\steamapps\common\Skyrim\data\tools\GenerateFNIS_for_Users<<

Skeleton(hkx) female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix"  

Reading FNISBase V7.5 ... 

All Anim Lists scanned. Generating Behavior Files...

Creature Pack not installed

 0 animations for 1 mods successfully included (character).

 2 Warning(s).
 

 

Im not sure what im doing wrong, ive been googling every possible answer i could think of but to no avail.

Link to comment
27 minutes ago, ScrubGodd said:

Generator: C:\Users\HP\Desktop\FNIS Behavior 7_5-11811-7-5-1566571166\FNIS Behavior 7.5\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
>>Warning: Bad installation. Generator not run from <Skyrim_Data>\Tools\GenerateFNIS_for_Users. If you use a mod manager, run FNIS from its list of supported tools.<<
Skyrim 32bit: ??.??.?? - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
>>Warning: Expected generator path: C:\Program Files (x86)\Steam\steamapps\common\Skyrim\data\tools\GenerateFNIS_for_Users<<

FNIS not installed into skyrim folder (or into a mod manager if your using one).

https://www.loverslab.com/files/file/3524-sexlab-more-nasty-critters-install-guide/

 

Link to comment

Can you post a sceenshoot of your executable config (in MO2)? You can also try setting "run as admin" for MO2 and FNISforUsers.

 

And if you really have Steam and your modding tools under Program Files you may have other issues with Windows permissions, check how to disable UAC for Steam/Skyrim. It may not solve this issue, but could prevent other problems in the future. And if you can, install these programs out of Program Files.

Link to comment

Wait, taking a look at the full path of FNIS, you have extra folders there. Happens when you install FNIS without checking the folder structure of the downloaded file.

 

Edit: folder structure here:

 

Your FNIS installation looks something like this:

Quote

...\data\FNIS Behavior 7.5\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe

 

When it should look like this:

Quote

...\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe

 

That extra \data\fnis Behavior 7.5 are extra folder from the file you download. These are not needed and if you install the mod with them it won't work. To fix this you can manually remove the additional folders (just go to modorganizer/mods and find the FNIS folder) or reinstall FNIS, check this video to see how you can correct the folder path. I'd recommend you to remove your current fnis install and just reinstall as the video shows.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...