Jump to content
IGNORED

[Solved] Skeevers are not attacking


Recommended Posts

Skeevers in my game go hostile(red dots on the compass) but won't attack. They just run around randomly and won't attack even if I hit them. I checked their settings in TES5edit and noticed Requiem Minor Arcana sets them to only aggressive, down from very aggressive(confidence is still foolhardy). So I changed that to very aggressive as well as changing all skeevers I could find to very aggressive, but they still aren't attacking. What's up here? I have only tested on the grey standard skeevers so far but they are the only ones I've run into.

 

Mods that makes edits to Skeevers: Immersive Creatures, Requiem, Requiem Minor Arcana.

 

Edit: Had forgotten to enable fearless enemies in Requiem's MCM. Sometimes the solution to problems is really simple.

Link to comment
48 minutes ago, Grey Cloud said:

Have you done anything to factions? Changing your relationship with faction A can have a knock-on effect with factions which are friendly or hostile to faction A.

No but I suspect it has something to do with their aggro radius, because other hostile creatures don't have that setting.

 

Edit: Tried changing that to no aggro radius behaviour but it makes no difference.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...