Jump to content

[CTD] Cant reload the game due to CTD..


Canaris

Recommended Posts

So i made a new install of F4 using MO2.

And i run into a bug that makes my game crash EVERYTIME i try to reload a previous save or if i get killed...

It crashes with this error message.

Spoiler

Problem Event Name:    BEX64
  Application Name:    Fallout4.exe
  Application Version:    1.10.120.0
  Application Timestamp:    5bf333d6
  Fault Module Name:    MSVCR110.dll
  Fault Module Version:    11.0.51106.1
  Fault Module Timestamp:    5098826e
  Exception Offset:    000000000006d4f9
  Exception Code:    c0000417
  Exception Data:    0000000000000000
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    2057
  Additional Information 1:    8410
  Additional Information 2:    84106c6e8dd35afde6b4e20089b4c888
  Additional Information 3:    c7e0
  Additional Information 4:    c7e03656d768ba1420711f2f78f5dc97

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
 

Everything about the game works, it loads fine, no mod is broken or bugged out etc. 

All of my drivers are up to date, i HAVE Visual basic installed, I HAVE the MSVCR110.dll in both System32 folder and Fallout 4 folder, the entire Games folder is on full admin access rights etc so spare me the usual and easily found solutions found on the web because i tried them and none of them works. 

And its a specific crash - loading screen fades away, i see a black screen with a loading icon, icon freezes and then i have to ctrl+alt+delete to see the "F4 stopped working" error window.

Its driving me crazy tbh... Not even the fact that i have to spend 5 minutes after each death but the sheer stuborness of that bug.. 

 

Oh and starting new game also doesnt work for some reason - it just freezes at the black screen with no error message and een if starting the game full on vanilla ( so its not any mod fault ). 

Link to comment
26 minutes ago, Canaris said:

So i made a new install of F4 using MO2.

And i run into a bug that makes my game crash EVERYTIME i try to reload a previous save or if i get killed...

Fresh MANUAL install.

 

NOTE: DO NOT use a manager.......Manually install by dragging & dropping. (Drag DATA folder to your Fallout4 folder, Drag Meshes, Materials, Textures, Scripts, Sounds, etc  folders to your DATA folder. Loose ESP files get dragged to your DATA folder as well).

 

Follow one of these TO THE LETTER........

 

For 4Play: (Do Not Install the AAF in this video)

https://www.bitchute.com/video/kGSWHfxY2hgn/

 

For AAF:

https://www.bitchute.com/video/rqFrsVw2oatG/

 

(BitChute uses peer to peer technology, so you might have to refresh the page once or twice to get the video to run)

 

Enjoy a (basically) error-free game!

 

?

 

 

 

Link to comment
20 minutes ago, VonHelton said:

 Fresh MANUAL install.

 

NOTE: DO NOT use a manager.......Manually install by dragging & dropping. (Drag DATA folder to your Fallout4 folder, Drag Meshes, Materials, Textures, Scripts, Sounds, etc  folders to your DATA folder. Loose ESP files get dragged to your DATA folder as well).

  

Follow one of these TO THE LETTER........

  

For 4Play: (Do Not Install the AAF in this video)

https://www.bitchute.com/video/kGSWHfxY2hgn/

 

For AAF:

https://www.bitchute.com/video/rqFrsVw2oatG/

 

(BitChute uses peer to peer technology, so you might have to refresh the page once or twice to get the video to run)

 

Enjoy a (basically) error-free game!

 

?

 

 

 

But that doesnt make sense... Last time AAF worked fine even tho i installed it through MO2 and i didnt even said that im using AAF in the first place.... Plus it fucking works fine when i start the game. 

EDIT : Nope, still doesnt work. 

Link to comment
13 minutes ago, Canaris said:

But that doesnt make sense... Last time AAF worked fine even tho i installed it through MO2 and i didnt even said that im using AAF in the first place.... Plus it fucking works fine when i start the game. 

Well, you could start disabling mods 1 by 1 until you find the culprit, I guess........

 

?

Link to comment
2 hours ago, VonHelton said:

Well, you could start disabling mods 1 by 1 until you find the culprit, I guess........

 

?

I dont think its a mods fault because then the game just would not load at all or crash in a random intervals, not that one specific instance..

EDIT : Vanilla saves and loads fine... Man i so fucking hate this game. 

Link to comment

No. Its wasnt an update, its a fresh install from scratch. 

I dont have any of the mods you mentioned, i have Magna Cum Gaudio, AAF Prostitution, Family Planning enhanced, F4SS and few more.

 

I will have to try and start thw gamw without AFF or any of its already mentioned submods and see if that works. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use