Jump to content

How to prevent extremely long time saving using RM or skee(NiOverride)?


Recommended Posts

Hi, I'm experiencing extremely long time saving using skee.dll. - seems a well known issue.

The saving time will grow quickly to 10+seconds per save after skee.dll is installed.

The log says skee spend 10 more seconds saving some transforms which I don't know what's going on.

I disabled all functions in skee.ini but still have this issue.

 

Anyone who knows how to fix this problem without uninstalling it?

 

Link to comment
On 12/15/2018 at 4:32 PM, elzee said:

Hi, I'm experiencing extremely long time saving using skee.dll. - seems a well known issue.

The saving time will grow quickly to 10+seconds per save after skee.dll is installed.

The log says skee spend 10 more seconds saving some transforms which I don't know what's going on.

I disabled all functions in skee.ini but still have this issue.

 

Anyone who knows how to fix this problem without uninstalling it?

 

Maybe you have some trash in the savegame. Try clean it with ReSaver(Link for SE)

But if your your log say +10 seconds process for skee maybe you must clean the SKSE co-save with

NetImmerse Override Cleaner

I used it in LE but i not know if works in SE. Make a security copy of your save before try it.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use