Jump to content

Game crashes with new Extender


Amid

Recommended Posts

Hi, I'm having a bit of trouble with loading New Vegas after a clean install of the game files and the newest Sexout Compilation, the game doesn't load at all, not even to the menu screen, simply crashes at the Bethesda logo each time.

 

Let's see...

 

NVSE 3 Beta 2 - Check.

Prideslayer Extender v11 - Data\nvse\plugins - Check.

Load Order - I'm not sure about this, but the game doesn't come up even with a clean load order.

 

 

 

[X] FalloutNV.esm

[X] DeadMoney.esm

[X] ClassicPack.esm

[X] MercenaryPack.esm

[X] TribalPack.esm

[X] CaravanPack.esm

[X] Sexout.esm

[X] SexoutCommonResources.esm

[X] SexoutSlavery.esm

[X] SexoutLegion.esm

[X] SexoutPregnancyV3.esm

[X] SexoutStore.esm

[X] SexOutCheyenneReplacer.esm

[X] The Mod Configuration Menu.esp

[X] SunnyCompanion.esp

[X] CaninneSlut[WIP].esp

[X] SexoutAffairs.esp

[X] SexoutAgent.esp

[X] SexoutASB.esp

[X] SexoutBreeder.esp

[X] SexoutBrutalRapers.esp

[X] SexoutCheckMeOut.esp

[X] SexoutCompanions.esp

[X] SexoutConsequences EX.esp

[X] SexoutConsequences.esp

[X] SexOutCRWorldHookUp.esp

[X] SexoutDiscounts.esp

[X] SexoutDocMitchell.esp

[X] SexoutDrugsCK.esp

[X] SexoutEpidemic.esp

[X] SexoutFadeToBlack.esp

[X] SexoutFiends.esp

[X] SexoutHookupsAlt.esp

[X] SexoutHowAbout.esp

[X] SexoutKhans.esp

[X] SexoutKings.esp

[X] SexoutLust.esp

[X] SexoutNCR.esp

[X] SexoutPowderGangers.esp

[X] SexoutRapeGame.esp

[X] SexoutRapist.esp

[X] SexoutResolutions.esp

[X] SexoutRex.esp

[X] SexoutRocket.esp

[X] SexoutSex.esp

[X] SexoutSexkey.esp

[X] SexoutSlavery_Adventures.esp

[X] SexoutSS_C.esp

[X] SexoutStraponSex.esp

[X] SexoutTrade.esp

[X] SexoutWorkingGirl.esp

[ ] SexoutXPM.esp

[X] SexoutYield.esp

[X] SexoutZAZ.esp

[X] SmallerTalk.esp

[X] Tryout - Hard Prison Time.esp

 

 

 

And If helpful, also got this log:

nvse_extender.log0

NOGORE extender aborting in standard FONV

 

FalloutNV.exe is 1.4.0.525

 

What am I missing?

 

 

::EDIT::

 

Alright, I did another clean install, removed everything Fallout New Vegas related inculding game settings files, FalloutPrefs.ini etc, installed Sexout compliation again and then Sexout Data and Plugin files and the game starts up just fine.

 

The only diffrence I see here is in the letters: Data\NVSE\Plugins

Is the Path case-sensitive? Someone please indulge me what I did wrong.

Link to comment

Hi' date=' I'm having a bit of trouble with loading New Vegas after a clean install of the game files and the newest Sexout Compilation, the game doesn't load at all, not even to the menu screen, simply crashes at the Bethesda logo each time.

 

Let's see...

 

NVSE 3 Beta 2 - Check.

Prideslayer Extender v11 - Data\nvse\plugins - Check.

Load Order - I'm not sure about this, but the game doesn't come up even with a clean load order.

 

And If helpful, also got this log:

nvse_extender.log0

NOGORE extender aborting in standard FONV

 

FalloutNV.exe is 1.4.0.525

 

What am I missing?

 

 

::EDIT::

 

Alright, I did another clean install, removed everything Fallout New Vegas related inculding game settings files, FalloutPrefs.ini etc, installed Sexout compliation again and then Sexout Data and Plugin files and the game starts up just fine.

 

The only diffrence I see here is in the letters: Data\NVSE\Plugins

Is the Path case-sensitive? Someone please indulge me what I did wrong.

[/quote']

 

It almost looks like you were trying to use the nogore version of the extender in gore allowed fallout or the gore allowed extender in a nogore version of fallout. This happens quite often when trying to use the wrong version of the extender with the German version of Fallout.

Link to comment

Hi' date=' I'm having a bit of trouble with loading New Vegas after a clean install of the game files and the newest Sexout Compilation, the game doesn't load at all, not even to the menu screen, simply crashes at the Bethesda logo each time.

 

Let's see...

 

NVSE 3 Beta 2 - Check.

Prideslayer Extender v11 - Data\nvse\plugins - Check.

Load Order - I'm not sure about this, but the game doesn't come up even with a clean load order.

 

And If helpful, also got this log:

nvse_extender.log0

NOGORE extender aborting in standard FONV

 

FalloutNV.exe is 1.4.0.525

 

What am I missing?

 

 

::EDIT::

 

Alright, I did another clean install, removed everything Fallout New Vegas related inculding game settings files, FalloutPrefs.ini etc, installed Sexout compliation again and then Sexout Data and Plugin files and the game starts up just fine.

 

The only diffrence I see here is in the letters: Data\NVSE\Plugins

Is the Path case-sensitive? Someone please indulge me what I did wrong.

[/quote']

 

It almost looks like you were trying to use the nogore version of the extender in gore allowed fallout or the gore allowed extender in a nogore version of fallout. This happens quite often when trying to use the wrong version of the extender with the German version of Fallout.

 

It should'nt matter. You can load both at the same time. The initialisation routine will select the correct one. Only issue is that they use the same log file so you always end up with an error.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use