Jump to content

RSE: Realistic Salacious Encounters - German Translation 3.5.0 | 1.0


About This File

This is just a german translation of RSE. The original by Flashy (JoeR) is still needed and should be overwritten when installing this translation. Check out the requirements.

 

WICHTIG: Verwendet bitte die Übersetzung von CGI - sie ist aktueller! :smile:

 

Hierbei handelt es sich lediglich um die deutsche Übersetzung von RSE. Das Original von Flashy (JoeR) wird weiterhin benötigt und sollte beim Installieren dieser Übersetzung lediglich überschrieben werden. Die erforderlichen Dateien bzw. Mods, sind unter "Requires" ersichtlich.

 

Fragen zum Original werden bitte direkt auf der offiziellen Seite von Flashy (JoeR) gestellt. Verbesserungen, Vorschläge und auch Ratschläge zur oder für die Übersetzung, können gerne hier in den Kommentaren veröffentlicht werden.

 

Klickt für weitere Details zu den einzelnen Versionen, einfach unten auf die jeweilige Version.

 

Installation:

 

Die Installationsanleitung findest du hier: Zur Installationsanleitung

 

Wichtig:

 

Denkt bitte daran, dass ich nur die .esp Datei übersetzt habe. Auch musste ich Strings so umschreiben, damit sie für uns Sinn ergeben! Auch Wörter wie "Jesus" habe ich umgeschrieben, damit sie mehr zur "Lore" passen. (meiner Meinung nach)

 

Versionierung:

 

Die deutsche Version steht jetzt immer hinter dem | der offiziellen Version (Beispiel: 2.7.5 | 1.0). 1.0 ist immer die erste Übersetzung der offiziellen Mod. Wenn ich Korrekturen an einer offiziellen Version vornehme, dann verändere ich lediglich die Version hinter dem Strich.

 

Danksagungen:

 

Flashy (JoeR) für die tolle Mod!

winny257 für die schnelle Hilfe bzw. Auskunft!


What's New in Version 3.5.0 | 1.0

Released

Version 3.5.0 | 1.0 - Mehr Informationen

Version 3.4.8 | 1.0 - Mehr Informationen

Version 3.4.7 | 1.0 - Mehr Informationen (Ich spiele aktuell zu viel Far Cry 5, daher dauert die Auslieferung der Übersetzungen etwas...)

Version 3.4.6 | 1.0 - Mehr Informationen (Der Patch musste nicht übersetzt werden, daher wird er hier auch nicht angeboten)

Version 3.4.2 | 1.0 - Mehr Informationen

Version 3.4.1 | 1.0 - Mehr Informationen

Version 3.4.0 | 1.0 - Mehr Informationen

Version 3.3.8 | 1.0 - Einige neue, aber ungetestete Übersetzungen. Sorry für die lange Wartezeit. Ich spiele aktuell zu viele andere Spiele und arbeite auch mehr.

Version 3.3.0 | 1.0 - Ein paar neue Übersetzungen.

Version 3.2.9 | 1.0 - Keine neuen Übersetzungen.

Version 3.2.8 | 1.0 - Viele neue Inhalte und Übersetzungen. Ich habe das Spiel nicht gespielt und die Mod nicht getestet. Es kann also sein, dass bestimmte Dinge vom Kontext her, nicht perfekt passen. Ihr könnt die Übersetzung jederzeit überarbeiten und mir im Forum Bescheid geben.

Version 3.2.7 | 1.0 - Ein paar neue Übersetzungen.

Version 3.2.6 | 1.0 - Ein paar neue Übersetzungen.

Version 3.2.5 | 1.0 - Neue Übersetzungen, die die Bordelle betreffen.

Version 3.2.0 | 1.0 - Keine neuen Übersetzungen.

Version 3.1.9 | 1.0 - Keine neuen Übersetzungen.

Version 3.1.8 | 1.0 - Einige neue Features; einige neue Übersetzungen.

Version 3.1.7 | 1.0 - Du kannst jetzt wilde Ghule befehlen und Tote wiedererwecken; einige neue Übersetzungen.

Version 3.1.6 | 1.0 - Du kannst jetzt in einen Ghul verwandelt werden; viele neue Übersetzungen.

Version 3.1.4 | 1.0 - Keine neuen Übersetzungen

Version 3.1.3b | 1.0 - Einige Behebungen; keine neuen Übersetzungen. 

Version 3.1.1 | 1.0 - Klicke bitte auf die Versionsnummer, um mehr zu erfahren!

Version 3.1.0 | 1.0 - Einige Übersetzungen; wieder viele neue Features und Verbesserungen (Sorry für meine Verspätungen - kämpfe noch mit dem "Nichtrauchen".)

Version 3.0.6 | 1.0 - Einige Übersetzungen; viele neue Features

Version 3.0.5b | 1.0 - Eine neue Übersetzung

Version 3.0.5 | 1.0 - Ein paar neue Übersetzungen; viele neue Features

Version 3.0.4 | 1.0 - Keine neuen Übersetzungen

Version 3.0.3 | 1.0 - Keine neuen Übersetzungen

Version 3.0.2 | 1.0 - Neue Übersetzungen

Version 3.0.1 | 1.0 - Keine neuen Übersetzungen; CSA-Fehler behoben

Version 3.0.0 | 1.0 - ab hier wird nur noch Family Planning Enhanced v2+ unterstützt!

_______________________________

 

Version 2.9.9 | 1.0 - Hierbei handelte es sich um die letzte RSE Version, die FPE v1.16 unterstützte!




×
×
  • Create New...