Jump to content
IGNORED

Sexlab animations not working.


Recommended Posts

Okay, i fixed it and it sees 47 animations, still not working though. If i send you a screenshot of my mod organizer do you think you might be able to tell whats wrong? 

 

Because now they stand on top of each other and the sounds happen, no animations though.

Link to comment
26 minutes ago, jakyo9 said:

If i send you a screenshot of my mod organizer do you think you might be able to tell whats wrong?

umm, no, i don't even use mod managers.

 

if that "list" is anything like the load order it looks completely messed up to me.

Link to comment

Download and run LOOT. If your load order is fucked up a lot will be broken.

 

You also have a lot of stupid, pointless mods that add nothing or have been broken for a very, very long time, like RealVision, Better Males (conflicts with SOS), VioLens (just dumb, don't use it), LaL can cause serious problems, Wet and Cold also has a TON of problems, don't use XPMSE, use XPMSE2 or XPMSE3 instead. Dynavision is also redundant if you use RealVision because that shitty ENB comes with depth of field already. Supreme Storms conflicts with CoT.

 

HD Terrain conflicts with Vivid Landscapes and that parallax mod.

Link to comment
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...