Jump to content

Frozen in the act :-( (help needed)

Recommended Posts

Help !!!

Everything was working fine till today, however now my character and his lady friend are stuck fast post nookie. Bit of an amateur here but have reinstalled sexlab, FNIS, XP32 xpmse maximum skeleton extended, realistic ragdolls and netimmerse overide which it said were all dependant on XP32 XPMSE skeleton, I installed this last because it says to let it overwrite everything, I use nexus mod manager to do it all. I have run the generate FNIS for users tool and it says the only thing missing is the creature pack which makes no sense because I downloaded FNIS v7 from here.

I have run the loot tool which cannot see any obvious problems and I have put the mods in the correct order to start up.

Running out of ideas so all help really appreciated as I really do not want to have to re-install the whole game from scratch and all tghe mods again :-(


I can't start a new game, all the npcs just stand still and I do not move in the cart. Tried the console command /playercontrolsenabled but that did not fix it.



Link to comment

FNIS Behavior V7.0   03/02/2018 21:16:02
Skyrim 32bit: - D:\Program files\Steam\steamapps\common\skyrim\ (Steam)

Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
>>Warning: Custom skeleton found. Select SKELETON patch.<<

Reading FNISBase V7.0 ...
Reading Follow me for Sex V3.2  ( 1 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 0 alternate animations) ...
Reading SexLab V1.62 ...
Reading SexLabCreature V1.61 ...
Reading XPMSE V6.1  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 164 alternate animations) ...

All Anim Lists scanned. Generating Behavior Files...
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164

Creature Pack not installed

 1453 animations for 5 mods successfully included (character).
 1 Warning(s).


I noticed the warning message above *Warning: Custom skeleton found. Select SKELETON patch.*

so selected the *skeleton arm fix patch* which got rid of the warning message but did not solve the problem.

Link to comment

Yeah, no serious warnings from FNIS.

So, please, tell me exactly what happens, adding the max number of details.

I see you are using Follow me for Sex, use it to quickly ask sex to somebody, then try to describe what you see.

I may ask (but after your answer) to get the papyrus.log and attach it to a post.


Link to comment

Well it was working ok, I propositioned camilla in riverwood and nothing happened, we were both rooted to the spot. i tried resetting the sexlab animation but that did not work (On this occasionally I chatted the lady up as opposed to using follow me for sex. i could tunr round on the spot but not move forwards , backwards or to either side nor jump.

I have sort of managed to get it working, a combination of typing into the console /tc to switch control from ai to human controls as well as /disable and /enable so I can move but not all controls as working, I cannnot zoom in and out of view using mouse scroll or use mouse to take off, put on favourites using the Q button as normal. Changed battery on mouse on off chance.

Meanwhile starting a new game still completely buggered, it launches with all npcs looking at me by the side of the cart with the launch story running but no one moving.


I added a few mods today but after each one i doubled checked the game would launch and was running ok before I added another.


Incidentally the thing with the creature pack I do not understand as I thought the latest version of FNIS had it inside it and I auto installed with nexus mod manager.  (Thanks for helping btw) 


Just tried *follow me for sex* it appears to be working as well as it normally does for example sometimes they do not follow if near another npc and chatting

Link to comment



Is that what you were after ?


well i have resolved the in game mouse control issues by removing an *mmersive armor* mod I installed earlier. The start of the game is still buggered though. Going to disable each mod and find out which one is causing it.


Found the problem, a mod called *helgen reborn* where you rebuild the town afterwards with a whole quest chain. I had a felling it would be that one with it being the start area. Anyway it looks *fingers crossed ok now* 


Thank you for your time !

Link to comment

2 things i've noticed:

FNIS 7 does NOT include the creature pack by default. It's an optional, additional download at the same page as for FNIS 7 on the nexus, go to manual downloads and get it if you want it.

The vanilla start is always a messy hell with mods, i'd recommend to use an alternative start mod like Live another life. I'm not sure if that or other start mods are compatible with Helgen reborn, but both are popular enough that it should be mentioned if they aren't.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...