Jump to content
IGNORED

Vindictus Habitant CBBE Bodyslide Files Not Working


Recommended Posts

Here you go.  I renamed the armor pieces to match the mod's files - then regenerated the bodyslide projects and tested.  Exports to the correct path to replace the armor with your bodyslide preset version.  I didn't change any of the weights, but it appears the armor has TBBP.

 

The key was renaming the folders and files while in the windows desktop - so that BS could deal with them.  The BS project files were corrupted with stray characters as if someone had opened and resaved them without the proper Chinese character packs installed.  No worries though.

 

Enjoy!

Vindictus Habitant Armor CBBE BS - fixed.7z

 

*Edit*  I couldn't equip the helmet.  It's taking up slot 41 (long hair) whereas other helmets take up hair and circlet.  I'm using YPS Immersive Hair and my character has long hair, so I'm guessing that's the conflict for me.  Would be easy to swap out the armor slot though.

Link to comment
49 minutes ago, AWP3RATOR said:

Here you go.  I renamed the armor pieces to match the mod's files - then regenerated the bodyslide projects and tested.  Exports to the correct path to replace the armor with your bodyslide preset version.  I didn't change any of the weights, but it appears the armor has TBBP.

 

The key was renaming the folders and files while in the windows desktop - so that BS could deal with them.  The BS project files were corrupted with stray characters as if someone had opened and resaved them without the proper Chinese character packs installed.  No worries though.

 

Enjoy!

Vindictus Habitant Armor CBBE BS - fixed.7z

 

*Edit*  I couldn't equip the helmet.  It's taking up slot 41 (long hair) whereas other helmets take up hair and circlet.  I'm using YPS Immersive Hair and my character has long hair, so I'm guessing that's the conflict for me.  Would be easy to swap out the armor slot though.

Thanks, I was renaming them everything under the sky but it just wasn't working.  

Link to comment
1 hour ago, AWP3RATOR said:

Ok, so my issue was the Devious Devices hider on slot 41 - that's why I can't equip the helm.  Definitely going to change that - this armor is pretty nice.

By the way, how did you fix the bodyslide files?  Did you open the .osp somehow and edit it?

Link to comment

Rather than attempt to fix the osp files, it was easier to just regenerate new osp/osd files from nifs you included.  There were all kinds of unknown characters in there - the kind that Windows will insert for non-English if it doesn't have the right language installed.  It was really just these steps:

 

1. Rename folders to English

2. Rename nif files to English

3. Delete all osp/osd files

4. Open BS and generate 4 files from New Project with CBBE reference:

4.1 New Project with CBBE ref

4.2 Conform all sliders

4.3 Delete CBBE reference

4.4 Export  

 

Simple :smile:

Link to comment
32 minutes ago, AWP3RATOR said:

Rather than attempt to fix the osp files, it was easier to just regenerate new osp/osd files from nifs you included.  There were all kinds of unknown characters in there - the kind that Windows will insert for non-English if it doesn't have the right language installed.  It was really just these steps:

 

1. Rename folders to English

2. Rename nif files to English

3. Delete all osp/osd files

4. Open BS and generate 4 files from New Project with CBBE reference:

4.1 New Project with CBBE ref

4.2 Conform all sliders

4.3 Delete CBBE reference

4.4 Export  

 

Simple :smile:


Nice, I'm glad I asked.  I never knew you could do that.  

Link to comment
  • 1 month later...
On 1/23/2018 at 1:21 AM, AWP3RATOR said:

Here you go.  I renamed the armor pieces to match the mod's files - then regenerated the bodyslide projects and tested.  Exports to the correct path to replace the armor with your bodyslide preset version.  I didn't change any of the weights, but it appears the armor has TBBP.

 

The key was renaming the folders and files while in the windows desktop - so that BS could deal with them.  The BS project files were corrupted with stray characters as if someone had opened and resaved them without the proper Chinese character packs installed.  No worries though.

 

Enjoy!

Vindictus Habitant Armor CBBE BS - fixed.7z

 

*Edit*  I couldn't equip the helmet.  It's taking up slot 41 (long hair) whereas other helmets take up hair and circlet.  I'm using YPS Immersive Hair and my character has long hair, so I'm guessing that's the conflict for me.  Would be easy to swap out the armor slot though.

I would like to thank you for this as well. Going to go try it out now!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...