Jump to content

Second Skyrim LE on huge (4TB) HDD with win 10 has weird bugs?


Recommended Posts

*complete re-edit, not sure if i should start new topic* 


I have two and a half problems, here is the whole story.

1. Installed Skyrim (currently addionally) on a new bigger HDD, added a bunch of mods, everything seemed fine. All scripts, quests, casual armors,... except a common bug in Beeing female, everything worked flawless

2. While playing Slaverun, i've encountered two problems. One is that some items won't show up, second is that armbinder animation doesn't play and causes T-pose instead.

3. Trying a lot of things in desperation, i found a workaround that -to my understanding- is technically impossible to work, but nevertheless all items show up using it: i've made a copy of the meshes folder from DDx, activate it as new mod in MO and let it overwrite the bodyslide batch builds.

4. Tried the same now with meshes from DDi where the behavior files are, re-run FNIS and... it works for those too.


So my problems with the game are technically solved, but it drives me crazy that i don't understand why it doesn't work by default like for everybody else.

The weirdest part is that this doesn't happen when i tried with DD4 and FNIS 7 on my old HDD. So either something with my new installation or my new HDD (or the way windows or MO or... handles it) is wrong, but i have really no idea what might make it not loading only certain meshes and behaviors, while using others perfectly fine.

For the second installation i did some things i'm not entirely sure if that was smart, like just copying ENBoost and MOs mod&download folders, but again, it doesn't make much sense that everything else works fine. 

Besides that, now i have a third installation where i actually downloaded & installed everything from scratch, no copies at all. With the same case of "most things work, some from DD don't".


It's not a mod conflict, i've tried with the minimum requirements for DD4, i think i have something like 100 saves in the LAL cell now from all the new games i've started, and except copying the 2 mesh folders, nothing worked. Windows tools say the HDD is just fine, zero problems, bad sectors or anything.

During my tests one time i forgot to run FNIS and when equipping the armbinder for testing i got an instant CTD, which is fine i suppose, but that means that FNIS actually recognizes and does *something* without my workaround, but not the right thing, or maybe it does everything right, but either MO or Skyrim or the HDD doesn't load it properly without the copied meshes folders.


I'm fine with any kind of speculation as long as you have a clue what you're talking about... 


Link to comment

If I remember correctly, FNIS gets the installation path from the registry, so maybe the alternate installation got registered instead?  Usually you can just launch skyrim through Steam to update the registry (don't need to load a games or anything, just launch the game then quit).  That should update the registry, then rerun the Generator and see if that shows the correct path (and hopefully fixes the issue).

Link to comment

Checked the post, doesn't sound like for me. I get the T-pose only when i try to equip armbinders, not by default and not for any other custom animation. No warnings either, consistence check gives warnings. 

Something i forgot to mention when i forgot to run FNIS i got immediatly CTD when equipping armbinders, when running FNIS it doesn't crash but the T-pose. So it actually does something... but not what is expected. Even less convinced it actually is a FNIS problem, see my edit in the first post.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...