Jump to content

Creation kit stability


Dooge

Recommended Posts

I have Windows 10 and Steam legendary Skyrim, and the creation kit crashes on its own periodically, say every 10 to 20 minutes, even when I'm not using it. I used to have another type of combo, and it was much more stable.

 

Anyone know any tricks to make it more stable? Modding is hard and time consuming enough already as it is without stability issues.

Link to comment

It crashes.

For the "random crashes while I am not using it" I found that I had to give the full permissions to Everyone on the Skyrim install folder and on "My Games\Skyrim\" folder.

 

It still crashes, but less often.

Link to comment

It crashes.

For the "random crashes while I am not using it" I found that I had to give the full permissions to Everyone on the Skyrim install folder and on "My Games\Skyrim\" folder.

 

It still crashes, but less often.

 

Oh yes, I think I might have had that on the earlier setup now that i think about it. Anyways, I added full access rights to all relevant folders, removed the 'read only' checkbox also, and made sure mod organizer runs as administrator. We shall see. Thanks!

 

Link to comment

Sorry but reading the topics name my first thought was: "Ah-ha! No way."

 

Being serious: I suppose that you had already set all in compatibility mode?

 

CK is set for Win 7 + Run as Admin, same as for Mod Organizer. Not much help.

 

Old rig was 32 bit + Win 7 this one is 64 bit Win 10

Link to comment

The CK crashing that often even when idle sounds like a bug with CK trying to use audio (xAudio2_6.dll) or something of that nature.

 

Find SkyrimEditor.ini in your Skyrim folder and open it. 

Locate " bEnableAudio=1" under the [Audio] section. 

Change the value to '0' (bEnableAudio=0) then save. 

 

I don't have windows10 so I can't say if this bug fix will work, but it's worth trying out.

 

 

Link to comment

The CK crashing that often even when idle sounds like a bug with CK trying to use audio (xAudio2_6.dll) or something of that nature.

 

Find SkyrimEditor.ini in your Skyrim folder and open it. 

Locate " bEnableAudio=1" under the [Audio] section. 

Change the value to '0' (bEnableAudio=0) then save. 

 

I don't have windows10 so I can't say if this bug fix will work, but it's worth trying out.

 

This seems to work! AMAZING! Can I buy you a beer? Seriously, it is SO much more pleasant to work when I don't need to reload everything all the time, increases my productivity significantly. If you don't mind I will put you into credits of my new mod as contributor since this was a huge help.

 

 

 

 

 

I'll add some keywords so others can find this post:

 

Creation kit instable, Creation kit instability, Creation kit crashes, Creation kit dies, Creation kit drops, Creation kit bug, Creation kit fails

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...