Jump to content

unable to select nifskope 2.0 as the default program for nif files


Recommended Posts

So I downloaded the latest version of nifskope 2.0 to update from an older version I already had. However whenever I try to set the default program for nif files, nifskope.exe doesn't appear in the default programs window. I even tried browsing to the location of nifskope.exe and selected it, but it still doesn't register and I am unable to make nifskope the default program for opening nif files. 

I can still open nifskope on its own and then load a nif file through it, but for whatever reason I am unable to select it as the default program. Is there a way to fix this?

Link to comment

I have both the older nifskope and nifskope 2.0 the older nifskope will load when clicking on a nif. Both versions have a nifskope.exe. Try uninstalling or deleting the older nifskope and then installing the 2.0 and see if that works. I only use 2.0 for porting from fallout 4 to skyrim since 2.0 is missing way to much stuff to ever be worth switching to.

Link to comment

What is ypur Operating System? Probably you have an old registry class setting for the .nif extension that is making it not work.

 

As stated in the tags I am using windows 7 64-bit.

 

I have both the older nifskope and nifskope 2.0 the older nifskope will load when clicking on a nif. Both versions have a nifskope.exe. Try uninstalling or deleting the older nifskope and then installing the 2.0 and see if that works. I only use 2.0 for porting from fallout 4 to skyrim since 2.0 is missing way to much stuff to ever be worth switching to.

 

I already uninstalled the older nifskope before downloading 2.0. I then tried re-downloading the old version and still ran into the same issue :/

Link to comment
  • 1 year later...

If I may necro a thread --

 

I just had this problem with Win7 64. I had Nifskope for LE and deleted it when I downloaded the 64 bit version. I went into the registry and found keys for Nifscope and changed their file paths. Now I can associate .nif with Nifscope.

 

The keys:

 

HKEY_CLASSES_ROOT\nif_auto_file\shell\open\command
HKEY_CLASSES_ROOT\Applications\NifSkope.exe\shell\open\command

 

The nif_auto_file key fixed it for me, but I changed both to be sure.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...