Jump to content

I could use some input please :)


1fallen4

Recommended Posts

*Edit*

 

 

Mickster has helped me to resolve this. I tried to delete the topic to help reduce clutter, but it won't let me.

 

Will a moderator please delete this?

 

Thank you.

 

And thank you again Mickster, for your help :)

Link to comment

Hmm. That is something I haven't tried. I just changed the number in the first person slot (the only one I could find using fo4e), though that little guide says there's more. Creation Kit just has a general slot assignment thing, at least that's what it looks like. Thank you very much. I'm going to give this a shot and report back. Hopefully it does it.

Link to comment

Thank you.

 

So, reporting back. It worked. Mostly, lol. If I use the above method to change the slot of the outfit and leave the boots as the body slot, then it loads up fine, but there is lots of clipping. After I looked at the nif of the outfit, I discovered that when you hid the outfit, there is a cutout of the body underneath, so it looks like the layer of the outfit is exactly at the same level as the body. The clipping is splotchy, like when you have to shape an outfit just a little bit more in outfit studio. Can be fixed though, just gotta tweak it hear and there. Now, when I keep the outfit as the body slot and change the boots to slot 37, that works great with no clipping at all. Problem is, the boots body has a zap in it for the feet, so when I equip the boots and the outfit or any body outfit or just put them on the toon's body, the feet stick out, lol. It's really funny looking. To fix that I just need to add a zap slider to the outfit for the feet. Idk how to do that though, all searches for adding a foot zap on the net always lead me to adding a zap slider in outfit studio which does nothing really. Clearly, the latter of the two options is the best, having no clipping. Just need to get rid of the feet with a zap. Thank you so much for pointing me to that post, it really helped a lot. Now, I need to learn how to add zaps, lol.

 

Link to comment

There's an alternative. As you noticed you basically have 2 body shapes on your character: one from the boots and one from the outfit and they overlap and can cause odd issues.

 

You'll want to keep the one from the boots and remove the one for the outfit. Generally you want to keep the body shape with the slot 33 item since that's the normal main body outfit slot. My recommendation is to leave the boots as slot 33 and let them preserve the body shape and eliminate the body shape for the other outfit you want to equip with it and change the slot of that to something else. This way you don't have to do any zap slider in Bodyslide just for the feet.

 

 

You can easily do this with NifSkope. Grab it from here: https://github.com/jonwd7/nifskope/releases

 

After you've done all the slot editing in your ESP file and generated the base nifs from Bodyslide open up the nif files that you need to remove the body shape from in NifSkope.

 

Now go to the menu bar at the top. Go to View/Show and make sure block list is enabled.

1. Click the body shape in the right hand preview window. This will also highlight something in the left had block list section.

2. Click the highlighted entry in the block list and then press ctrl+del to remove it. This will remove the body shape from your mesh.

3. Save the outfit and try it out in game.

 

As a final optional step you can look into adding a zap slider for the entire body in Bodyslide for the outfit you just edited in NifSkope to make Bodyslide do the deletion for you when you generate the outfit with it. This way you don't have to edit stuff with NifSkope every time you generated a new mesh with Bodyslide. Making a zap slider for it in Bodyslide is probably the best I can't really help you with that since I'm not familiar with it.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...