Jump to content

animation problems with "defeat" and so on


Recommended Posts

first of all, hi ^^.

 

for days now i try to mod skyrim the way i want it to be and damn its tougher to do than modding fallout 3 o.o.

 

before i tell ya my concernings you might want to know my system, the programs i use and what i've installed already.

 

system: win 7, gtx 650 (2gb), 8gb ram, "bulldozer" fx 4130. the game is running smoothly. i disabled some filters (antialasing and anisotropic filter), 'cause in heavy situation fps likes to drop down to 25 fps. now it's around 30-60.

 

what programs am i using:

nexus mod manager (latest version).

LOOT

TESS5

 

mods i have installed:

Remodeled Armor for CBBE Bodyslide TBBP HDT

NetImmerse Override - NetImmerse Override v3-4-4

PapyrusUtil - Modders Scripting Utility Functions - PapyrusUtil - Scripting Utility Functions

Calientes Beautiful Bodies Edition -CBBE-

HDT Physics Extensions - HDT Physics Extensions

BeeingFemale - BeeingFemale

Fores New Idles in Skyrim - FNIS - FNIS Behavior V6_2

Fores New Idles in Skyrim - FNIS - FNIS Behavior V6_2 Add-on1

Fores New Idles in Skyrim - FNIS - FNIS Creature Pack 6_1

Fores New Idles in Skyrim - FNIS - FNIS Spells V5_0_1 -- ADD-ON for the spells

JContainers.3.2.6

Realistic Ragdolls and Force

SexLabFramework_v161b_FULL

SL Defeat v5.3.3

SLAnimLoader-1.3

XP32 Maximum Skeleton

XP32 Maximum Skeleton Extended

ZaZAnimationPack_v0611_Patch

ZazAnimationPack_v61

RaceMenu - RaceMenu v3-4-5

SkyUI

HDT Equipment V0.2 for Everone with Belly and Collision - HDT Equip With Belly and Collision

SLAL FunnyBizPack FemaleCreatureAnimations v13.9 (installed manually)

SLAL FunnyBizPack HumanAnimations v13.9 (installed manually)

SLAL FunnyBizPack MaleCreatureAnimations v13.9 (installed manually)

 

SKSE 1.07.03 is installed using the manual installer (it's installed in steam)

 

some more mods will be installed when i vanished the god damn bug or whatever it is... and now to the main problem i have ^^:

 

first: after some attempts with my old save (already tried it once with a lot more mods (didn't work either...same problems as now) before i deinstalled every mod and reinstalled these mods now, using NMM) i decided to do a fresh new game playing again as one of those cats. after i got into the castle it began to lag brutally. i had to run though the dungeon with only 4-7 fps o.o. after i got out, bam, 60 fps again, duh.

 

second: when i check out the mods menu and press on the animation settings of "defeat" i sometimes CDT... kinda annoying :/.

 

third (biggest concern): almost everything works. the meshes work (better female bodies). reworked armor, works. being female mod? didn't test it, but i have the tutorial books in my inventory and so on. skyui works. sexlab should work (as you can see on a screenshot). i just have questionmarks when i am in 1st person mode, in 3rd person everything is checked in the menu. sexlab loader should work too.  at least i was able to load more than 120 animations. im just not sure if he properly loaded the animations from ZAZ too or just the SLAL animations.

still, when using the "defeat" mod, i simply can't e.g. rape or sleeprape or whatever. he just strips her till she is naked or uses a rope so she can't move, but there are NO sex animations (it's a simple human female, not a creature or something). and that bugs me a lot. everything else works. i can press the button G to target her and so on.

 

so my 1st guess: "defeat" might be corrupted (that would surprise me, 'cause i reinstalled it and everything is working, i have the options, i can press G, i just don't have the sex animations)

second solution might be that the animations are missing. however SL animation loader properly registered everything from SLAL. only ZAZ is giving me some headaches, but in the menu it shows that it is registered (with marks on every animation).

third solution: maybe FNIS?

fourth: NMM???

 

LOOT says, i only have 4 warnings, but no errors (pic in attachment).

 

TESS5 doesn't say a thing... everything was properly loaded (as you can see in the attachment).

 

FNIS says, that i don't have any issues:

FNIS Behavior V6.2   07.05.2016 18:57:18
Skyrim: 1.9.32.0 - D:\Steam\steamapps\common\Skyrim\ (Steam)
Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
Patch: "GENDER Specific Animations"
Patch: "SKELETON Arm Fix"
Patch: * DServant's "Archery Gameplay Overhaul"
Reading BeeingFemale V2.7 ...
Reading Defeat V5  ( 0 furniture, 2 offset, 3 paired, 1 kill, 0 chair, 0 alternate animations) ...
Reading FNISBase V6.2 ...
Reading FNISCreatureVersion V6.1 ...
Reading FNISSpells V5.0.1  ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 chair, 0 alternate animations) ...
Reading FunnyBiz V1.0 ...
Reading FunnyBizFC V1.0 ...
Reading FunnyBizMC V1.0 ...
Reading SexLab V1.61 ...
Reading SexLabCreature V1.61 ...
Reading XPMSE V6.1  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 164 alternate animations) ...
Reading ZaZAnimationPack V6.11  ( 26 furniture, 29 offset, 0 paired, 0 kill, 0 chair, 0 alternate animations) ...
All Anim Lists scanned. Generating Behavior Files ...
No GENDER directory male
No GENDER directory female
mt_behavior usage: 22,4 %   ( 26 furniture, 31 offset, 0 chair, 0 alternate animations)
0_master usage: 9,1 %   ( 12 paired, 1 kill, 80 alternate animations)
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164
Create Creature Behaviors ...
Reading SexLabCreature V1.60 ...
Reading FunnyBizFC V1.0 ...
Reading FunnyBizMC V1.0 ...
 3525 animations for 12 mods successfully included (character)
 444 animations for 3 mods and 20 creatures successfully included.

 0 possible consistence issues

 

what bugs me here however:

the skeleton. i have XP32 maximum skeleton and the extended version. dunno why, but some mods request the extended version. so after installed the max skeleton i installed the extended one and pressed "overwrite all". well, that reduced my bones from 240 or so to 115. but that issue could be fixed by simply reinstalling the max skeleton i guess. still, that alone won't fix the animation problems, right? the char would just look a bit "stiff" but should still be able to do the animation as told?

 

concerning the no gender male and no gender female directory:

due to the mods femalecreatureanimations and malecreatureanimations i ticked the option "gender specific animations" in FNIS. it seems like, it's not working?

 

soooo... i'm running out of suggestion why the animations aren't running. i heard about the unofficial patch but i doubt installing it would suddenly help me seeing the animations (it will be ofc installed sooner or later, but first i want to solve this problem here :/).

 

so i hope you guys can somehow help me.

oh and please, if you have a good suggestion, don't use words that i might not understand (im good at understanding english as a german but some shortcut-words are kinda confusing for me ^^). and if possible write it for me like you would explain it a dummy. that way i won't make any mistakes following the instructions :P.

 

thanks in advance and cheers!

post-1188724-0-43350100-1462646056_thumb.png

post-1188724-0-29936300-1462646057_thumb.png

post-1188724-0-00720200-1462646155_thumb.png

post-1188724-0-03003400-1462646230_thumb.png

post-1188724-0-38089200-1462646269_thumb.png

post-1188724-0-28204000-1462646312_thumb.png

post-1188724-0-46453500-1462646351_thumb.png

post-1188724-0-55222000-1462646359_thumb.png

Link to comment

HDT equipment seems to be required for "beeing female", 'cause of the pregnancies. yet, should i deinstall it? ingame it works as far as i can see (armor is a lot "less" than before ^^).

concerning the skeleton: i just need the extended one? not the original maximum skeleton mod? but other mods require the maximum, will it still work "only" with the extended one?

Link to comment

okay... with LOOT i gave FNIS and FNIS spells global priority. but realistic ragdoll force and beingfemale add-on were under it, so i moved it a bit up.

everything is above FNIS now (which means that nothing overwrites FNIS right?). but still no animations when using "defeat". i also tried it without moving ragdoll and beingfemale add-on up. same result. also i once had a CTD...

 

if you want me however to place FNIS above ZAZ, well i can't do it, 'cause ZAZ is an esm and FNIS an esp. NMM doesn't allow me to move FNIS above it... just in case if you wanted me to do that way ^^.

Link to comment

omg i solved it -.-.

 

my god.... i had to click on sexlabs and then INSTALl on the RIGHT SIDE not the left side -.-. god damn it, suddenly it installed and configured all animations.... boooooooahh......

 

now, that this mod is finally working, time to mod the shit out of the game ;D.

 

thanks for helping though ^^.

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...