Jump to content

ctd while loading saved game


Dave0000

Recommended Posts

i checked all my mods and all is good ... all green in wrye bash, no errors in tes5edit.

I start a new game and then play for a while. after i getting out of live another live doungeon i go some diferent place... then i save the game.

sometimes this game loads and i usually play for a while about 15 min then save again.

 

this save is crashing right before its fully loaded. i hear sounds of the game almost get to see my avatar already.

 

i have know idea what is causing this. i also tryed many many times ... tryed loading first masters with new game then adding other mods... but at some point after i getting out of the dungeon it gets weird.

 

and another interesting point... if i first load the first save and out of it the new it loads without problems!

 

please help.

Papyrus.0.log

modlist.txt

loadorder.txt

Link to comment

 

Have you used LOOT?

 

how then i could attach loot load order to this thread without using loot ???

 

 

I'm an idiot.

 

You have alot of mods installed.

Have you tried uninstalling the mods you no longer use/need?

Link to comment

i tryed with new game ... installed only 60 or so which i really need but for exampple i need such mods as immersive horses and paradise halls and defeat etc... all of them are fun and i just need them... but something goes wrong. and for example wrye bash show that all mods have good sorted masters... loot says nothing... tes5edit finds no errors... enb works perfect and no memory issues... also RAM is not full and processor is not overloaded.

Link to comment

i tryed with new game ... installed only 60 or so which i really need but for exampple i need such mods as immersive horses and paradise halls and defeat etc... all of them are fun and i just need them... but something goes wrong. and for example wrye bash show that all mods have good sorted masters... loot says nothing... tes5edit finds no errors... enb works perfect and no memory issues... also RAM is not full and processor is not overloaded.

 

That's not that strange.

Your PC is not likely the issue.

The bottleneck is probably Skyrims Creation Engine (which isn't optimized for 40+ mods).

Link to comment

Re:- "if i first load the first save and out of it the new it loads without problems!".

 

Yep you have actually figured out Skyrim and it's one, (at this time), major fobile. (Totally disregarding the whole 'string' thing which is actually a real problem but a bit esoteric - and all the other problems with the Skyrim engine in general).

 

To quote the FNIS author's page, (on the Nexus - just below "Cheese is great, smear your partner with it"):-

 

"No. Skyrim's memory Management is buggy, and the more you add to Skyrim, the greater the likelyhood that you see CTDs, especially on save load. I personally have NO load CTD with 1500 animations, about 0.5 with 3000 animations, and about 3-6 CTD with 4000 animations before the game is loaded. Interestingly, once Skyrim starts sucessfully, an immediate re-load of the same file will almost always succeed, even with 4000+ animations. So there is an apparent dependency between memory usage and CTD frequency."

 

So you have FNIS in your load out, but you didn't actually say how many animations you had installed and registered. However if you have alot ,the basic fix, at this time. is to load a 'start' save - where bog all stuff is configured - then load the offending save. (assuming everything else in your setup is ok).

 

Link to comment

My Papyruslog looked almost the same yesterday.

Especially those lines

 

04/19/2016 - 11:46:24AM] Error: Unable to bind script DBM_HungChimeScript to (46236BB8) because their base types do not match

[04/19/2016 - 11:46:24AM] Error: Unable to bind script DBM_ChimeSoundScript to  (46236BB7) because their base types do not match

In my case it was Skyrim Imensive Creatures.

 

Those lines were created by worng edits by the bashed patch

 

Updating wrye bash to 307 solved a lot of my issues

 

http://forum.step-project.com/topic/6872-wrye-bashsmashflash-patcher-updates/

 

And try to reduce your load order. throw out all non vital mods.

then start a new game.

let the startup happen.

Save the game.

Exit the game and relaod the save.

and then post again your papyrus log and your load order. 

 

i hope i could help so far.

Link to comment

My Papyruslog looked almost the same yesterday.

Especially those lines

 

04/19/2016 - 11:46:24AM] Error: Unable to bind script DBM_HungChimeScript to (46236BB8) because their base types do not match

[04/19/2016 - 11:46:24AM] Error: Unable to bind script DBM_ChimeSoundScript to  (46236BB7) because their base types do not match

In my case it was Skyrim Imensive Creatures.

 

Those lines were created by worng edits by the bashed patch

 

Updating wrye bash to 307 solved a lot of my issues

 

http://forum.step-project.com/topic/6872-wrye-bashsmashflash-patcher-updates/

 

And try to reduce your load order. throw out all non vital mods.

then start a new game.

let the startup happen.

Save the game.

Exit the game and relaod the save.

and then post again your papyrus log and your load order. 

 

i hope i could help so far.

thx for advice with new wrye bash! i am making new bashed patch right now and it merges a lot more patches... i will have 13 esp less in load order now.

 

i also tested with less animation i got about 4500 animations atm. does anyone has leitos animations for SLAL from NSAP?

Link to comment

the is loading properly now ! :) i wonder how long this will stay so

Not too long i am affraid.

the mod which add thos lines seems to be broken
[04/19/2016 - 10:20:08PM] Error: Unable to bind script DBM_ChimeSoundScript to  (5B236B81) because their base types do not match

check for conflicts with tes edit

Link to comment

 

the is loading properly now ! :) i wonder how long this will stay so

Not too long i am affraid.

the mod which add thos lines seems to be broken
[04/19/2016 - 10:20:08PM] Error: Unable to bind script DBM_ChimeSoundScript to  (5B236B81) because their base types do not match

check for conflicts with tes edit

 

 

this mod is legacy of the dragonborm no idea whats wrong with it :(

 

TES5edit says all good

 

[00:00] Checking for Errors in [05] LegacyoftheDragonborn.esp

[00:51] All Done!

[00:00] Checking for Errors in [08] DBM_WAFR Patch.esp

[00:00] All Done!

[00:00] Checking for Errors in [09] DBM_CCOR_patch.esp

[00:00] All Done!

Link to comment

 

 

the is loading properly now ! :) i wonder how long this will stay so

Not too long i am affraid.

the mod which add thos lines seems to be broken
[04/19/2016 - 10:20:08PM] Error: Unable to bind script DBM_ChimeSoundScript to  (5B236B81) because their base types do not match

check for conflicts with tes edit

 

 

this mod is legacy of the dragonborm no idea whats wrong with it :(

 

TES5edit says all good

 

[00:00] Checking for Errors in [05] LegacyoftheDragonborn.esp

[00:51] All Done!

[00:00] Checking for Errors in [08] DBM_WAFR Patch.esp

[00:00] All Done!

[00:00] Checking for Errors in [09] DBM_CCOR_patch.esp

[00:00] All Done!

 

1.Load all active plugins in tes edit.

2. Apply filter for cleaning.

check the red written plugins where they conflict.

Most critical conflicts in the bashed patch are Activators, Quests, magic effects

check the red entries in the bashed patch if all edits are there.

 

04/19/2016 - 10:20:08PM] Error: Unable to bind script DBM_ChimeSoundScript to (5B236B81) because their base types do not match

 

this line tells me an entry in 1 esp or esm is overwitten by one other esp/esm and the attached script cant be executed or is completely missing.

both cases create a lot of stress on the papyrus compiler

post-315-0-59995200-1461107512_thumb.jpg

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...