Jump to content

Black/Shiny body texture, w/ and w/out texture mods


H306

Recommended Posts

I spent the whole day removing NMM and uninstalling Skyrim, then reinstalling and uploading all of my mods through MO. I was making REALLY good time until I began working on my temptress.

As you know, they have their own meshes/textures so I had to work around it and manually add in Real Girls/ Fitness Body and the XMSPE skeleton along with HDT TBBP. It took me FOREVER to remember where to put everything, but now the temptress race is perfect, her skeleton works, and her texture is perfectly blended.

 

but...

 

My vanilla females, at least all of the humanoid races, now have missing body textures. They have working skeletons, proper UNP bodies, but they all have these dark bodies that get a "shiny skin tone" when you move the camera around. AND, to make things stranger, They all have these black outlines of a six-pack (obviously from fitness blender). 

I have tried uninstalling all texture/body/skeleton mods. No fix.

I removed Fitnessblender and Bodyslide. No Fix.

 

It seems as though the vanilla female textures are gone or overwritten somehow, which boggles me because MO supposedly doesn't do that. I also know it isn't a VRAM or memory issue - the textures were working FINE on the vanilla races just moments before I figured out how to use fitness blender - I know I fucked something up while fiddling around with it.

 

Any ideas? Any red button I can push to just reset vanilla females? I appreciate it very much.

 

 

 

Link to comment

I just deleted the entire data folder in my skyrim directory, then verified it with steam and reinstalled it. Still no fix. The problem must be coming from somewhere else. My skyrim data directory has no meshes/textures folder, is that normal? It didn't have any before I reset it, either.

 

Everything is perfect. The mods are all working, and with Requiem even so. Sexlab is now up and running, too. The only problem is this damn texture for vanilla females. I am SO LOST as to what is wrong. NOTHING I DO can restore a vanilla body texture to any of these NPC's or vanilla characters I try making.

 

I am so confused, any help at all is greatly appreciated!

 

[This will end up being a fix so easy that I am facepalming for an hour. I can feel it already]

Link to comment
This sometimes happens when using NetImmerse override.

The error, however, is in itself Skyrim - initialization of (Tri's / morphs).

 

With open console click on an NPC - so the baseID is set - and type

setnpcweight 100

 

If the error is gone, you are using somewhere tri's (Bodyslide?)

Link to comment

Thank you for responding!

 

I tried that on a couple NPC's and it did nothing but make them thicker. 

 

I did use bodyslide to make custom meshes for my temptress race in order to get tbbp working with the HDT skeleton. Unless I accidentally placed a .tri somewhere else, I have no idea what is wrong.


On another note, I don't seem to have netimmerseoveride installed. I have it in my downloads, but it looks like I never installed it into MO. Could that be the problem, did I miss a step?

 

It's almost like the real girls texture is there, but it's just covered by a thin blackish/greyish film, and is extra dark around the abs and shoulders (which is OBVIOUSLY from fitness body blender). I tried taking a screenshot but it wasn't working...

 

I think fitness body somehow corrupted something, but I have tried reinstalling nearly everything texture/mesh related. I am so confused.

 

 

Link to comment
blogentry-1083656-0-32268100-1457298457_thumb.jpg

 

This is what my textures look like without clothes. It's the same with clothes.

 

You can clearly see the fitness blender trying to do something. I have no idea what file this might be coming from.

Link to comment
This is no problem with Tri's - then the body would be really black.

 

It almost looks as if you've used any texture overlays.

Mods like Slavetats, Racemenu (Plugins) etc. use overlays.

 

Other reason could be wrong or missing textures:

 

If you are using a custom race, check in the ESP, which TextureSet using this race

and whether the textures installed in the correct folder.

Link to comment

So I fixed it. It took me hours of research into how MO works and where it stores overwrite files and such. Turns out it had nothing to do with the vanilla skyrim files. I had installed fitness blender in two locations somehow, and the one in the vanilla folders was being overwritten by the one in MO. I had to replace a skeleton and then copy my vanilla folders to the MO overwrite folders. 

 

I suppose that was pretty stupid of me. MO is a different kind of monster, but I like it. Higher learning curve.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...