Jump to content

No texture on vagina after unequip


ESBEStever

Recommended Posts

So I'm using uunp/cbbe bodyslide and I made every single outfit into the body I wanted. When I equip a dress, the vagina texture is on, but when unequipped, the texture is gone. Everything back to normal when I use the old body but with the bodyslide preset this happen. Anyone know of this problem?

post-648780-0-96490600-1453951848_thumb.jpg

post-648780-0-63821400-1453951882_thumb.jpg

Link to comment

Check the texture path for the body in the outfit with the texture path in the body the one in the body must be wrong or missing. Or just make a copy of one of the armor/outfits if they have a full body in them and then load them into nifskope delete the armor/outfit out of them save as to overwrite them then rename them to the _0 and _1 female body names.

Link to comment

Check the texture path for the body in the outfit with the texture path in the body the one in the body must be wrong or missing. Or just make a copy of one of the armor/outfits if they have a full body in them and then load them into nifskope delete the armor/outfit out of them save as to overwrite them then rename them to the _0 and _1 female body names.

sorry I'm new to this how do I check the path? 

 

 

Link to comment

You need nifskope to load the nif files into it. Then hit render then follow the folder path to your game folder when you hit the data folder click it and hit ok now anything that is installed in your game folder will render unless they use textures that are in the BSA files. Click on the body and the left side look under the highlighted line for BSShaderTextureSet click the little arrow to the left to get the drop down then texture little arrow this is where the texture paths are at. Double click the first line as that is usually the main texture files path then copy and paste it into notebook then load the armor/outfit and do the same and look at both and see if they are the same or not if not change it.

 

http://niftools.sourceforge.net/wiki/NifSkope/Documentation_And_Tutorials

Link to comment

You need nifskope to load the nif files into it. Then hit render then follow the folder path to your game folder when you hit the data folder click it and hit ok now anything that is installed in your game folder will render unless they use textures that are in the BSA files. Click on the body and the left side look under the highlighted line for BSShaderTextureSet click the little arrow to the left to get the drop down then texture little arrow this is where the texture paths are at. Double click the first line as that is usually the main texture files path then copy and paste it into notebook then load the armor/outfit and do the same and look at both and see if they are the same or not if not change it.

 

http://niftools.sourceforge.net/wiki/NifSkope/Documentation_And_Tutorials

should the nif be in ShapeData folder of the CalienteTools folder? 

 

edit: when i hit render it shows top, front, side, walk etc... dont know which one!

Link to comment

Your armor/oufits that are in game will be in your game folder data/meshes/(armor or clothes or different folder. Your body would be under meshes/actors/characters. 

okay so I got to the part where i have to find  BSShaderTextureSet  but now i only see  BSDisememberSkinInstance and BSLightingShaderProperty no matter how I look i cant find  BSShaderTextureSet :(

Link to comment

Okay i think i found out what it is! so when I convert to different uunp preset it somehow include a labia into the body. I think it came together with the body but somehow it doesnt have any texture on it. So...the labia ( It doesn't work with collision, and it doesn't have any hdt) doesn't have any texture or i'll find any use for it now...

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...