Jump to content

Problems with Animation... PLEASE HELP :(


Recommended Posts

Hello fellow Dovakhiins! I need some assistance if anyone is willing to  help me in this matter.

 

post-1057932-0-23451600-1452316558_thumb.jpg

 

In this pic, show me what appears to be an error with the animation for having sex with animals or any sexual/sexy action with an animal. I don't understand what I need to do for fix this error. So anyone who had this problem or know about this stuff can help me please? I already download any necessary mod for the animals etc etc.

 

This mod in particular is the Untammed by darkconsole. Yes I already read everything still I can't figured that out. It just says, something about creature animations which I have like I said before. I use UIExtension (i dont now if is that) and yes, I have papyrus(also I dont know if that is the problem)

 

I didn't try with others animals, but with the one I tried was a Sabre Cat, I cannot interact or have any kind of sexual encounter, nor even get stuck in a T pose, I can still move normally.

 

Again Please help me!

Link to comment

If you still not, upgrade your Sexlab to 1.61b.

Also run generateFNISforuser.

Already did it several times because of others mod, still nothing, it shows me the message that is in the pic, "Start sex..." i mean literally it doesnt do anything, everything else is fine except this especific detail of Untammed. I dont know if others mods are messing with this one.

Link to comment

You either haven't actually finished installing SexLab, or have an incompatible mod installed (such as scoc) that is corrupting the install.

 

Start the install from the config menu if you haven't. If you have and can navigate the sexlab mcm, goto the last page and click the button for "Clean System", close the menu, and wait a few minutes until it pops up saying it's finished, which can take 2-3 minutes depending on your computer.

Link to comment

You either haven't actually finished installing SexLab, or have an incompatible mod installed (such as scoc) that is corrupting the install.

 

Start the install from the config menu if you haven't. If you have and can navigate the sexlab mcm, goto the last page and click the button for "Clean System", close the menu, and wait a few minutes until it pops up saying it's finished, which can take 2-3 minutes depending on your computer.

is that the problem? Cuz everything else is fine, only the "bestiality" sexual content doesn't work. Can it be any of those mods? Like More Nasty Creatures etc etc?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...