Jump to content

Help with Captured Dreams Shop

Recommended Posts

I've installed this mods required files and they all work but when I install this one my game crashes when I try to open it. Removing fixes the problem but I really want to get it working. I think it might have something to do worth papyrus but I have no idea what I'm doing there and I'm afraid to screw it up more. Had anyone had this problem and fixed it?

Link to comment

If you are crashing at startup 99% of the time a required master is not installed / enabled.

Make sure the following esm's are in your load order and active:






Devious Devices - Assets.esm

Devious Devices - Integration.esm

Devious Devices - Expansion.esm


If you are using any of the addon's make sure you have the original mod it adds items from installed and active.

Link to comment

Like Veladarius said 'If you are crashing at startup 99% of the time a required master is not installed / enabled.'

You can search by yourself which master you missed or give us your load order and maybe some other informations like the mod manager you use if you prefer that others do the job


Don't expect some help if you don't want to give clues.


Link to comment

I didn't know to do that. I read online that many mods can sometimes conflict with each other so I decided to start over from a fresh install. I use the nexus mod manager and one I've reinstalled them I'll post the load order because I really would like help learning to do this. I'm sorry if my inexperience is frustrating. If there's anything else I should post please let me know

Link to comment

Use one of the two programs I mentioned, TES5Edit will crash when trying to load allowing you to see what caused it while Wrye Bash will have a red checkbox next to it in the load order and will show you what is missing. Between the two I prefer Wrye Bash for this job and it has a number of other uses as well.

Link to comment
  • 1 month later...

Okay, well different people seem to like to use different programs.  After I use NMM which has worked fine for a long time.  After I run FNIS and the mod fails and after I check for all the requirements, what works for me is to run TES5 edit.  It runs through the mods and upon a failure will lots of times tell you what is missing so you can move it in front of your mod.  I have never had trouble getting Captured Dreams to run well.  I used to have trouble, and think that Loot order was really horrible, but it seems to be a lot better.  You have probably fixed your problem, but if not try downloading and trying TES5 edit.  It does take a lot of RAM.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...