Jump to content

Adorable Face Help with Tania Race


Recommended Posts

Guest tempname123

Yup, I did that. I picked up the fair skin makeup textures too. I did everything that the author said to. I think... 


It should work then, did you overwrite the headmesh? If you did then it will use an incorrect texture path.

Link to comment

Hmm, yeah, Tania gives me a new head. How can I redirect the textures? Or is that not possible? Sorry for my noobiness. 


Edit- Oh, and just for fun, I tried downloading Racemenu. Predictably it broke the face and caused a neck gap, but I THINK (not sure here) that it fixed the texture issue. 

Link to comment

For RaceMenu, you need to download the version for that on the Tania Race page.

Don't forget to download, install and use the .slot preset because the original racial presets don't work in that version.


That's how i exported the head myself, after that you don't need the ECE/RM combo anymore.



TBH this is probably just a faulty texture copying on your side, but if you need more instructions on how to convert everything to RM let me know.

Link to comment

Yeah I knew about that, with Racemenu. I know it's probably faulty texture copying on my side, and I'd rather stay with ECE, but I have no idea how I've somehow managed to incorrectly copy over the textures 3 times. I follow the directions every time. Oi. I might just have to give up, or continually try forever lol. Thanks for the help!

Link to comment

Well these are the textures you need to copy from Fair Skin Complexion to the YGnord textures folder:
All of them.

Then from Adorable face, first of all it says "do not overwrite the YGnord headmesh" so i guess you didn't do that.

Did you install all textures including the femalebody_sk.dds?
If yes, then try again with Fair Skin and then only the 3 femalehead textures without the _sk.dds.



Edit: And did you copy the FSC manually from the archive, or used the installer? Might have forgotten something with manual copy.

Link to comment

All I can say is that I had a similar problem with the ygnord race. The problem was that the texture path for the femalehead_sk.dds pointed to textures\actors\character\female, and not to textures\actors\character\enhanced\female, meaning that the ygnord race was using the sk.dds from the vanilla females.


To change the path, open the head mesh in nifskope and search for BSShaderTextureSet. The third entry there should be the sk.dds, change it to from whatever it is to the ygnord texture folder.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use