Jump to content

SKSE 1.7.2 upgrade, MO, need help


chajapa

Recommended Posts

I switched to MO several months ago and love it. HOWEVER... I think I'm in a bit of a pickle with SKSE.

 

I have SKSE 1.7.1 installed. The advice I got back when I did it was to install SKSE "normally". That is.... not using MO. I couldn't imagine ever NOT using SKSE so I installed it into my otherwise clean, Skyrim game folder. It has worked flawlessly.

 

Now, the problem.

SKSE 1.7.2

 

I suppose I *could* just "install normally" again and overwrite 1.7.1, but is that really the right thing to do going forward? Would it overwrite all of the existing SKSE 1.7.1 scripts or .... would there be an orphan script from SKSE 1.7.1 still in there lurking?

 

Is SKSE 1.7.2 ready for prime time? This is one of the questions that has held me back. And is why I'm now questioning my install method for this.

 

What I think I SHOULD have done originally was to install the SKSE binaries into that Skyrim folder and then install the SCRIPTS as an MO mod.

 

SHOULD I: go through and match up all of the SKSE 1.7.1 files and pull them out of the Skyrim folder? I mean, pull the binaries and also go through and individually tag and pull the scripts and sources? I could do that I think by matching them up to the original install archive which I kept.

...and then install SKSE binaries into the game folder and then the scripts as an MO mod?

 

What brought all of this on right now? I have been using the RaceMenu beta builds and now that RaceMenu 3 is out, it says it REQUIRES SKSE 1.7.2 (or higher). So.... I guess it's time to upgrade.

 

Looking for advice on the best way to proceed.

Link to comment

I would not worry about SKSE 1.7.2 right now - it is still in Beta form. Racemenu3 works with 1.7.1 as far as I can tell. But I will say I really don't like the new ver3.0 of Racemenu3 - just because some option are gone now or at least I haven't found them yet. Hope this helps.

Link to comment

I would not worry about SKSE 1.7.2 right now - it is still in Beta form. Racemenu3 works with 1.7.1 as far as I can tell. But I will say I really don't like the new ver3.0 of Racemenu3 - just because some option are gone now or at least I haven't found them yet. Hope this helps.

 

Nothing has been removed in RM 3. If you previously used XPMSE, make sure to update that as well.

 

As for updating SKSE. Yes, just install the new one and let it overwrite. It will work just fine. No need to delete anything.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...