Jump to content

start up ctd


wampa

Recommended Posts

seems i messed something up while installing some plugins. whenever i try to launch the game it loads the first screen then it crashes. ruled out a conflict due to it still doing it with only core, sexout, and the common resources checked and seeing as that everything was working before i started getting the plugins today guessing i messed up somewhere any ideas? do i need the dlcs or something of the like that i missed? i can post my load order if needed

Link to comment

Wampa, two things:

 

1. Try starting with just the falloutNV.exe and see if you crash. If it works then you do have a conflict somewhere and will need to add mods back one at a time to see which it is.

 

2. If the original exe won't even start then go to documents\my games\fallout new vegas and change the name of fallout.ini to fallout.ini-disabled and then run the original game exe again. This will make the game auto generate a new ini file. One you hit the menu screen just exit and now try running the game as you normally would either with the nvse loader or FOMM.

Link to comment

thank you for the quick reply tried starting it normally and it worked gonna try a few other things i just thought of and the ini change and see what happens.

Edit: nevermind got it to work downloaded the other scr and it works fine now stupid small problems like this always seem to get me

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...