Jump to content

Unresponsive keys


gokuzeny

Recommended Posts

Ok so I have been playing this current build of Fallout NV for about 2 weeks now with no issues and all of a sudden I keep getting this bug where I cant pull out my weapon, cant open my pip boy and I cant open the main menu. I can move around, and all the other hot keys seem to work, I can even open the console still, I am at a loss.

Link to comment

yes when i press esc nothing happens, and like I said other hot keys work, console works and I can move around, also i noticed if i manage to pull out my weapon before the glitch sets in and I happen to have it out when it does kick in then I have the opposite issue, I can put it away or fire. in all the years of playing fallout I have never had an issue like this.

Link to comment

also another thing to note is anytime I reload my save I can play as normal for maybe a minute and then the bug always kicks in after, I tried loading earlier saves that were just fine and it still happens so I think that rules out it being an issue with my save files.

Link to comment

So, if you open console, and (with console open) you press esc, it doesn't open the menu?

 

If it's so...

Open the console

type : EnableKey 1 - then enter

press Esc without closing the console.

 

If it still doesn't open the menu, I really doubt some mod created you the issue.

Link to comment

no it doesnt open the menu in console, and even after trying your suggestion still nothing. I did discover that the menu comes up like normal if i tab out of the game though. But thats the only way I can get it to come up, as soon as I close it esc still wont work.

Link to comment

yes I had a feeling it was not a mod but I would rather not reinstall if I can help it,it was a pain in the ass getting a stable modded game, I would rather find out what has gone wrong, the thing is I have not changed anything so I wouldn't know where to start.

Link to comment

i was having that same problem that problem is make by a mod cleaner (the mods help for performance) wrong load order or textures mod wrong load order in your FOMM.

 

the mods help for performance you need to put them last on your load order

 

the textures mods you need to put the esp after Masters mods (.esm) is weird because esp load order not matter but in this case do matter

 

last thing maybe is only a mod who doing all that like my problem was ME3 (mass effect) armor mod i remove and all work fine

Link to comment

I dont use an ENB for fallout, I have no keyboard and mouse issues outside of the game, as for performance mods the only thing I use is the anti crash but that is just an NVSE plugin, and all my texture mods are textures only, no plugin files with them. the main reason for all these is I am playing TTW so I tried to avoid mods that would conflict.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...