Jump to content

Weird Graphical Black Void Bug


Lamae Bal

Recommended Posts

Okay so I got around the Morroblivion problems by using the ini instead of the chargen mod, but now I have another inexplicable issue. I've been getting this for a while, for a number of different reasons, but now it is just happening randomly when I load a save. The first time I noticed it was with Deadly Reflex 5: if I was to accidentally run forward before pressing the dodge key, I would be sent to a weird void where all I can see is grey/blackness, and sometimes I can hear enemies that weren't there, but never encounter anything. Then it started happening sometimes after I installed Elz Realistic Gravity. When using See You Sleep, after getting out of a bed I might either go flying 20-50 ft across land or just end up in the void again. I always assumed this was some weird OBGE bug. I never really cared until now, because now the game may spontaneously load into this void on any save. Yeah I have a lot of mods, but if anyone can give me a hint to what causes this void bug sometimes if they've encountered it, I'd be very grateful. Here's my load order again: http://pastebin.com/CC71gerE

Link to comment

It could because I had one character who crashed when I tried to sleep in a certain bed... coulda been the bed itself. Generally I haven't noticed problems with lovers and see you sleep. and yeah that havok collision fix could be causing the flying through the air as well... forgetting which mod it's part of atm I think RRSC. I guess I'll eff around with those physics mods, as they are the only mods beside Horse jump fixer that I have installed recently. Weirdly, the void thing when loading games started happening when I tried deactivating kalikutsrosethornhallexpansion.esp and rosethorn Hall Expansion (fixed).esp (which is a custom fix to make the mod work after buying rosethorn hall without the mod) and rebuilding the patch. Could have nothing to do with this either. Thanks for the reply!

Link to comment

Whenever you turn any mod off it has a chance to f-up your game depending on what mod/mods you turned off. Mods like clothing and armor are fine to turn on and off as most only add armor and clothes unless of course you are still wearing the armor/clothes when you uninstall the mod and then try to load up that save as the game is trying to find what you removed and may CTD when it can't find it. Mods that use script or lots of scripts are a different story because even if you uninstall the mod some of those scripts can still be active in your save file even though the mod is turned off. Also when you turned the mods/mods off did you delete the .esp from your game folder? Because those .esp's can still do things unless you ghost them I think that is what it is called in wrye bash.

 

Are these saves your old saves? Have you tried starting a new game to see if it is still there? If you haven't try starting a new game if the problem is no longer there then you know that it's your save file.

Link to comment

Okay, so I ended up uninstalling OBGE Liquid Water http://www.nexusmods.com/oblivion/mods/37825/?, SMAA Injector http://www.nexusmods.com/oblivion/mods/44618/? and OBGE, then I installed Improved Water http://www.nexusmods.com/oblivion/mods/45642/? This seemed to fix it at first, but I think it only made the bug happen a little less often. This is the same bug that happens to people when they have certain nVidia cards (I use ATI), also I've read it happens with interior shadows and sometimes having HDR on. Trying HDR bloom or nothing seems to make no difference for me. Sadly the bug still happens sometimes.

Link to comment

it can be because of a bad shadder    or    a bad oblivion.ini  settings       or a very bad load order

 

i would check first the load order               than  check  oblivion.ini  (make a back up , than remove it . (it will load up a new))           than reinstall direct x 9 & 10/11   and look after shader list that obge may have installed.   

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...