Jump to content

no videos on naughtymachinima?


Mordyn

Recommended Posts

Everything works fine for me. Using chrome and the movie started playing after the ad finished.

Thanks, that helped me find that the problem was on my end.

For the records, it was my system firewall (comodo) blocking outgoing non 80 http connections from my firefox... and since this site open a whole bunch of non 80 outgoing connections, it was systematically blocked.

But the site is still slow as hell... between 20KB/s and 50KB/s :(

Link to comment

Could be your internet connection/service provider. Have you cleared your internet cache that might help? How many addons do you have installed for your browser the more addons you add to a browser the more it might cause lag? Have you run anything like malwarebytes antimalware remover to see if you have any maleware/spyware those might cause lag.  

Link to comment

Could be your internet connection/service provider. Have you cleared your internet cache that might help?

My connection is good (300Mb down), and I can usually open youtube videos 1080p and run them smoothly, but of course that could be a problem between my provider and their...

 

How many addons do you have installed for your browser the more addons you add to a browser the more it might cause lag?

 

Not a problem on my pc, I tested the site on 2 pc and Firefox/IE/Chrome ;)

 

Have you run anything like malwarebytes antimalware remover to see if you have any maleware/spyware those might cause lag.

 

Yep, no problem :)

 

Well, I'll launch videos, then wait, that was what I was doing with youtube videos years ago...

 

Thanks for the help!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...