Jump to content

Computer Broken - Needs to Run Chkdisk, But That Can't Be Run


Recommended Posts

I ran into trouble with CTD's and freezes in Skyrim.  While I waited for help getting those problems sorted out, I decided to try reacquainting myself with FONV/Sexout.


Of course, all of that has changed quite a bit in the 14 months or more since I last played it.  It now requires Prideslayer's proprietary FOMM, which I installed.  I also noted so many changes to so many other mods that I totally uninstalled FONV and reinstalled it so that I wouldn't miss uninstalling any traces of old versions of programs I use(d).  Other than the basic game and official DLC that was installed automatically, the only mods I installed, so far, were three bug fixes.


I tried playing Skyrim for a few minutes after uninstalling one mod (which was a suggested solution to my problem in that game) when it froze, again.  I tried Ctrl+Alt+Del to shut down Skyrim and get my computer working again, as usual; but, this time, the computer just totally died.  The windows turned black and my cursor disappeared, and I couldn't do anything but an hard restart.


While it was restarting, it informed me that it was about to run Chkdisk; I could interrupt it, but it recommended against that.  I let it run.  It didn't work and it automatically tried, again.  That failed, too.


When my desktop finally came up, I received the warning:


The file or directory \ProgramData\CA\Consumer\CCube\CAEntitlementLog.txt is corrupt and unreadable.  Please run the Chkdsk utility.


I tried running it manually; but, I received the same result.  At the end, I also saw some long message that went by too fast for me to finish it-- I don't know if there's a way to freeze those messages as they go by so that I have time to read them.  I have a bad migraine, and reading is painful; reading quickly is impossible.  But, I caught something about the problem being related to some software that was recently installed.


The only software that was recently installed/reinstalled was FONV + its official DLC, Prideslayer's FOMM, the latest NVSE, Prideslayer's script extender, and those three bug fix mods.  Also, when I uninstalled that Skyrim mod, I ran Wrye Bash... Idk if the altered patch it created could be termed "new software;" but, in any event, it wouldn't be anything that my computer hadn't seen an hundred times, previously.  Still, it might be a change to the disk... as far as I know.


I'm totally ignorant of how this stuff works.  At an earlier time, I'd just restore my computer to an earlier date; but, Norton stopped supporting Ghost, and it's been so long since I used it that I can't remember how to set it up to restore-- I'm REALLY incompetent at using my computer for anything other than basic stuff, or with things that have explicit, complete instructions.  I'd more likely totally disable my computer's OS than actually restore it... but, that'll be what I ultimately try when I'm about to take this in to have the OS reinstalled, anyway.


Is there anyone out there who can help me?  Even someone with expertise with Norton Ghost could help a lot.  Otherwise, Idk what else to do other than take this in to the shop and have the OS reinstalled.  If I do that, I'd still like to know if I'm inadvertently doing anything that would send me right back to have the OS reinstalled the next day, if anyone could tell me.

Link to comment
Guest carywinton

There are several ways to approach this, first backup everything that is important, files, folders etc. to either and external hard drive, if you have one, flash drive or even burn them to DVD. Once you have everything that is important to you backed up. It will be time to have a look into the Event Viewer and see if we can determine what has happened.


The specific error has generated a log file that you can read and see what it relates to as well, look at the file CAEntitlementLog.txt. This sounds like it relates to an Antivirus software made by Computer Associates, they are primarily a mainframe and client server security and deployment firm now.


What is the manufacturer of the computer? What is the hard drive manufacturer? If you can get this information, you should be able to download for free a hard drive testing software to accurately determine if your hard drive is in fact failing. Western Digital, Seagate, Toshiba, etc. all offer this for free. I would download this and test your drive.

Let me know if I can help you further.

Link to comment

@OP: after some Googling, you were using a program called Total Defense, and that this log file got corrupted. Rather than reformatting the drive, try to uninstall it and in its place use some other antivirus utility and browser plugins to protect your browser and PC.

Link to comment

Thanks-- you really know your stuff.


I tried looking for that text log before I gave up and started looking for help.  I admit to sucking completely at this: I tried to do a search for it, and my computer said that there was no such thing.  I just tried, again, following the path, and I came upon a text log that I can read just fine.


I do have an external drive; Norton Ghost runs and does backups, which I use to recover files when I need them.  My problem comes in when I need to do a complete restoration of my C: drive, including my OS.  To use Ghost for a full restoration like that requires use of specific settings and-- if I remember correctly-- deletion of the C: drive's current contents.  If I screw it up, I'm pretty sure I'll just end up with a deleted C: drive.  That's why, on those very rare occasions when I needed to do a complete backup, I almost always had to call Norton's Ghost tech support and had someone tell me what procedure to follow.  The only times I ever did it on my own was when I'd just done it with assistance within a week or so.  Any longer than that, and I became nervous that I might make some stupid mistake and ruin my C: drive.  Usually, it was more like several months, and I only had vague, jumbled recollections of what to do (because the techs helping me had varying levels of experience with Ghost, and the many times I was told to use different settings, only to go back and change them after (s)he put me on hold to speak to someone else, or even needed my help reminding them of a step, had me come away without a simple, singular vision of the procedure). 


My computer was built by CompUsa.  Digging through the box of boxes I keep cluttering up the apartment, it appears that I have a Samsung SSD 840 Series.


I don't suppose it would help if I copy/pasted one of those text logs (which appears to pertain to verifications of my subscription to my antivirus/"internet security suite") from the last time I ran a backup of my C: drive?  Or, would that just throw an even worse monkey wrench into everything?  Even though Windows supposedly can't read that log, my antivirus seems to be humming along, believing that my subscription is valid, just fine.

Link to comment



I don't really want to throw out a product which has been working fine for me for over a year, and for which I still have a paid-up subscription.  I got this to replace the Norton suite to which I'm entitled for free as a Comcast subscriber, but which ended up costing me as much as if I'd bought a program paying them to fix the problems their program failed to prevent, in addition to the fact that it was a massive resource hog.

Link to comment

I was looking through the Norton Ghost restoration "Help" this afternoon, just in case, and I saw that it had its own Chkdisk tool.  I wasn't expecting much, but, I ran that and, when my computer restarted, it didn't give me the same error.  I restarted my computer, and it went through shutting down and starting up without giving me the Chkdisk error.  So, apparently, Window's Chkdisk just doesn't work that well.  I'll have to play the game for a while, later, and see if the error recurs. 


I'm so relieved that the problem somehow appears to be fixed-- I tried looking for Samsung hard drive testing tools, and I quickly realized that I was in over my head.  I drown in the shallow end of the bathtub with this stuff.


Thanks a lot, everyone, who took the time to reply!

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use