Jump to content

High level game will no longer save.


Pfactor

Recommended Posts

After 3000+ hours I've finally gotten a character to finish all the main quest lines. Only thing that is left are the radiants so I'm finally taking it easy.

 

She's level 126 and I can no longer save a game, either quicksave menu save or console save. I get an immediate CTD.

 

I can load the last 3 savegames from the character but instant CTD when I try to save.

 

TES5Edit doesn't see anything wrong with my load order (238 mods that previously worked just fine)

 

Wrye Bash doesn't see anything overly wrong with the save files as well. But my knowledge of how to work it is very limited.

 

What can I do to start double checking things.

 

please, talk to me like I'm 5, don't assume I'll know how to check INI's or go into TES5Edit and do X & Y.  I've looked at the manual for that and I was lost 1st thing. So if you tell me to do X, please tell me how and don't assume I'll automatically know what's up.

 

 

The only thing I can imagine that is wrong is that I'm currently using the Paradise halls extension for sexlab and in the process of capturing lots of NPCs. I've got about 26 sitting in a cave and 1 following me. There ought to be a lot more but the random spawn bandits I captured disappeared after the last quickload even after I've captured them.

Link to comment

How big are the save files? Anything over 25MB can cause issues.

 

Have a look at this guide on dealing with problem saves.

 

Beyond that you might consider cheating a new character to the same point in a new game with console commands. There is also this set of batch files on the Nexus that provides a means to complete various quest lines instantly. Not going to be able to walk anyone through that process though.

Link to comment

@Sailing Rebel

 

The save files were approaching 30 megs. Thanks for the heads up.

 

 

When I went back and looked at the files, somehow... a test save was created before my last CTD.  I used the save cleaner and things seem okay for now. I still get random crashes or CTD when I try to load the current game. Gotta love Bethesda.

 

Thanks for the tips. I had used the save cleaner before but it had required a stable savegame before and I was worried I would not have been able to create one.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...