Jump to content

Immersive Armors Crashes


urielmanx7

Recommended Posts

Hi

I'm having an issue and I'm fairly certain IA (v7) is the culprit, or at least any mod that adds a shit ton of content to the game, and I wanted to know if any of you have had this sort of problem and was able to figure a way around it.

 

So, the story is as follows: The other day I finally learnt how to have various profiles (MO) with different patches (dual sheath, skyre, etc), so I started making them, one of these new profiles I made was a "questing" one, that I'll use exclusive for trying quest mods, so I thought it would be cool to add all immersive mods I have: armors, weapons and creatures. Then I started a new game and right of the bat after like 5 min I got a crash while I tried to enter Bleak Falls, restarted, enter Bleak, and a little while after tried to  quick save (thinking ahead to beat those crashes), it crashed to my attempt to save. Then I remembered that Ia long time ago (a dark time when I still use NMM) I had a similar issue, one I have forgotten because I haven't had this kind of crashes in a very long while, also remembered that the feeling I got from that time is that adding too much to the game makes it unstable, at that time I had a mod for vanilla armors and also the complete tera armors pack and a bunch more. So naturally I went over to my mod list for that profile and obviously, IA is the biggest of all, it adds what? like 200+ armors to the game? 

 

Another thing that lead me to this conclusion is that my original profile (before I started making more) has more mods installed than the "questing" one, yet the first profile is stable, and of course on that one neither IA, IW or IC are installed, also when I load the questing profile, my CPU's fans note the change and start doing a very nasty sound, whereas with the other one don't, btw, I have an i7-3770K 4-Core 3.5GHz, 16GB RAM, and a GTX660 Ti, I don't run any texture mods, I use LOOT and Wyre bash; so, as I said, I'm pretty sure IA is the main culprit here, tried to uninstall IW but it didn't ease the load too much and I still have crashes, though not so often, so that only convinces me more that the amount of add content from IA is the root of the problem.

 

So, any one has tried to run these 3 mods altogether (IA, IW, IC)?

Has anyone encountered this issue(basically, a crash when trying any form of save)?

And finally, has anyone found a fix to this?

 

Thanks in advance.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...