Jump to content

older sexlab framework


Recommended Posts

Older versions are not supported. There is zero reasons to be using them and any problems with using a new version is something that you can easily fix by either ensuring you installed properly, doing a clean save, and/or following the troubleshooting guide. And if for some uncommon reason none of that helps than seek help for it so the problem can be figured out to the benefit of other people and/or new versions of SexLab. Going back to an old version solves nothing and only hold modders back from being able to use newer API features to improve mods.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...