Jump to content

Weird Body Issue


BlazeCat

Recommended Posts

So I think I fucked up royally this time.

I've just gotten into HDT modding and finally managed to get bouncing breast and butt physics to work. It worked perfectly, only when naked albeit. That being the case, I set out to find armours that would show the bounce when worn.

 

I came across this mod http://www.loverslab.com/topic/22955-hdt-breast-for-all-tbbp-body-and-armor/. Thinking that it sounded great, I downloaded it and deleted the skeleton_female.hkx as it said. ( I did create back-ups)

 

Next time I launched Skyrim, I was greeted with.. This..

 

I've never seen this happen before. After seeing it, I immediately quit the game and went about uninstalling the above mod. I deleted every file it installed and then re-installed my original skeleton file. Launched the game. Still the same problem.

 

So I then reinstalled my body mod along with all the textures I used and launched the game. Still the same problem.

 

I tried reinstalling the skeleton (which is XPMSE by the way) and the body mods + textures all over again AND the actual breast and butt physics mod, along with the actual HDT mod itself. Launched the game. Still. Same. Problem.

 

So I have absolutely no idea what I've done to fuck this up, I don't know a lot about how skeletons and bodies actually work and I'm sure as hell confused as to why I still have this shitty looking body after all I've done.

 

If anyone knows anything about this or has seen this kind of thing before, help would be majorly appreciated.

Thanks.

post-280060-0-70605200-1410749945_thumb.jpg

post-280060-0-72690400-1410749963_thumb.jpg

Link to comment

You can't just change the name of the other thread to please delete this and a mod/admin will delete it when they get the chance.

 

Did you do a clean save? Meaning did you go into the game and load a new area then do a new save and leave the game and then load it back up? When you uninstall something you have to do a clean install to remove anything from the mod that you installed.

Link to comment

Tried that but to no avail.

 

I have however solved the problem. I believe...

 

For some reason it was the CBBE files that got corrupt somehow. It was that mod that was doing whatever it was in the screenshots. So all I did was just re-download it from the Nexus and it all seems to be well again.. Physics and all.

 

Thanks for the reply, good to have some help. :)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...