Jump to content
IGNORED

Animation Error.


Recommended Posts

Jesus Crispies.

Alright so I don't know what happened. Suddenly my animations won't work. I am using the new BOSS, LOOT. So my load order is good. I even downloaded rev96 again and installed all of the animations again to be safe. Still won't work. I also tried the ingame Bugfix option and that won't work either. Here's what happens.

I initiate sex, and they both just stand there. Pefectly alined, no animation at all. They just stand in side each other until orgasm when they collapse and end as if nothing happened. Also my partner doesn't approach me with the after sex dialouge they usually do. It's driving me nuts.

Any help is greatly appreicated with this. Thanks :mellow:

 

Link to comment

http://www.loverslab.com/topic/4487-please-read-before-posting-here/

 

We can't do shit for you until you post the needed information.  Read the above link and post what it says.

As for your load order being "good" due to running boss...........Wrong.  Boss fucks lovers plugin up.  Always has and likely always will.

 

The other thing that can cause animations to not work is non-compatible plugins:  http://www.loverslab.com/topic/12494-mods-that-are-not-compatible-with-lovers/

Make certain you are NOT running any of those.

Link to comment

I tried LOOT and it does not sort Lovers Mods right. Lovers with PK.esp is very high in the load order and direct atfer it LOOT place

LoversMB2.esp
Lovers3dorgasmMB2.esp
LoversIdleAnimsPriority.esp
Lovers3dorgasm.esp
LoversAnimObjectsPriority.esp

And all other Lovers Mods below spread over the whole load order. So all the Mods can not work.

 

So if you use LOOT you must do the same as with BOSS, let LOOT sort your Mods then sort your Lovers Mods manually like in the example load order http://www.loverslab.com/topic/4487-please-read-before-posting-here/

Link to comment

"B. Post your Load Order! Seriously, most problems can be resolved at a glance from one of our forums many guru's, so do everyone
a favor and include this in your first post.
To get your load order with OBMM: Just hit import/export, then view load order, then copy it and paste it here.
To get your load order with Wrye Bash: Just right click on one of the column headers (doesn't matter which one) and select "list mods", the copy it and paste it here.
NOTE: Use the spoiler code when posting load orders!!!! (see bottom of post for spoiler code)

C. Post your utilities and their versions. Examples: OBSE v20, Pluggy 132.
Again some mods require certain utilities, and further still certain versions of those utilities."

Ehe...Sorry gregathit. This is my first time posting here and was scrambling around confused, despite the fact that there was an unmissable topic there that said to read before posting. I'll be aware of these next time.

But yeah, I was running Personallity Idles and when I uninstalled it, it works again now. I'm going to go ahead and try to get my load order corrected now. But will LOOT reset my load order every time I run it to where I need to reset the Lovers plugins again?
And I re-installed LAPF just to be safe.
Thank you for the help :) Sorry for being a dolt.

Link to comment

"B. Post your Load Order! Seriously, most problems can be resolved at a glance from one of our forums many guru's, so do everyone

a favor and include this in your first post.

To get your load order with OBMM: Just hit import/export, then view load order, then copy it and paste it here.

To get your load order with Wrye Bash: Just right click on one of the column headers (doesn't matter which one) and select "list mods", the copy it and paste it here.

NOTE: Use the spoiler code when posting load orders!!!! (see bottom of post for spoiler code)

 

C. Post your utilities and their versions. Examples: OBSE v20, Pluggy 132.

Again some mods require certain utilities, and further still certain versions of those utilities."

 

Ehe...Sorry gregathit. This is my first time posting here and was scrambling around confused, despite the fact that there was an unmissable topic there that said to read before posting. I'll be aware of these next time.

 

But yeah, I was running Personallity Idles and when I uninstalled it, it works again now. I'm going to go ahead and try to get my load order corrected now. But will LOOT reset my load order every time I run it to where I need to reset the Lovers plugins again?

And I re-installed LAPF just to be safe.

Thank you for the help :) Sorry for being a dolt.

Loot will try to rearrange your load order every time you run it. Your best bet is to run loot ONCE then use the recommended load order to get the lovers mods set up properly. Once you have the load order straight click on OBMM's import / export button and export your load order to a location you'll remember. Then if you ever add a new mod you can run loot again. check to see where it places the new mod .... import your saved load order..... move the new mod to the place that loot put it and then re-export your load order so that the new mod is included where it belongs.

 

Hope this helps

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...