Jump to content
IGNORED

It wasn't possible to find the entrance point to the procedure...TESV.exe


Recommended Posts

Full description of the windows error: (translated) It wasn't possible to find the entrance point of the procedure D3DXGetImageInfoFromFileInMemory in the library of dynamic vinculum C:\steamblablabla\TESV.exe,tried deleting dwmapi.dll but there is ALWAYS something using it,and there is always something using it,I tried replacing it by the renamed user32.dll,but says that System32 folder is using it or open and blablabla even when I close it,GODAMMIT WINDOWS 8 YOU'RE A PAIN IN THE ASS

Link to comment

 

 

 

I just did that to my neighbor's computer yesterday (or the day before at this hour! :lol:). He reset it to it's factory build state not long ago so when we first tried to run Skyrim it crashed. Reinstalling the DX from Microsoft fixed the issue.

 

 

Thanks!And indeed I just made my pc back to factory settings lol,I'll give it a try and post it later here.

Link to comment

 

Ahh, then you're probably using an older DX version and that MS link should do the trick.

 

 

I just installed it and getting the very same error,should I reboot or look for a newer version of the file you linked me?

 

Edit: checked dxdiag and it points out as being version 11,newest e.e...what the fuck is the problem then? O.o

Link to comment

Have you updated your dirvers (especially the graphic driver) ? If not ...

 

Can you post the details of your configuration ? It may help to find your problem with Skyrim and maybe Steam unable to download correctly this game. Try to using a wired connection (no WiFi !) to download, it will help to have all the files in good state.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...