Jump to content

Dragonborn problem

Recommended Posts

Most of the quests do not finish. Final descent,sword doesn't throw power slash.

March of the dead, no ash creatures to attack, just arrows where they are supposed to be.

The first black book, Mirrack just stands there and doesn't talk.

Unofficial patch is installed and in the right load order(right below dragonborn.esp)

What's happening?

Also tried a clean start.

Link to comment

Sounds like you might have a corrupt DLC. Have you tried verifying game cache? Start steam, Right click on Skyrim game, go down to properties, goto local files and click verify integrity of game cache. 

Are you using FNIS? If so then make sure to run the FNIS generator program every time you add or remove an animation mod. 


Yes. You were right. It said 1 file failed to validate and will be reaquired. Not sure what that means.

Thank You for your help so far.

uninstalled dragonborn and reinstalled. Same message. Also ran a saved game. It started OK but an error message across the top of the screen:

error bfloatpointrendertarget=1 is not set in skyrimprefs.ini or you have several copies of this file.

The weird thing is if I load someone else's saved game where I start in solsteim, it works fine.

Link to comment

Your Skyrim prefs.ini is a file that is kept separate from your game folder usually under your PC user name. For example C:\, users, (your name), Documents, My Games, Skyrim. That's assuming your using Windows8, i'm not sure about win7. Anyways check to see if you have two copies of the Skyrimprefs.ini, if so one needs to go. Also, right click on the prefs.ini go down to properties and make sure that the file does NOT have the "read-only" box checked, if it does unclick that option and hit apply then OK. If neither of those options work then you need to create another from scratch. It's easy just delete or remove the prefs.ini file then start the game and it will make a new copy in your file folder.  Make sure to use the default Skyrim launcher and not SKSE or any other option or the file will not generate, you don't have to play the game just get it to the screen where it asks you to continue or start a new game.  


I have a skyrim config file and a skyrimprefs config file, is this correct?

By the way, yes I have windows 8 and skse and I use skyui. Pretty hard to figure out if you don't know what I have. Thanks.

The read only box is not checked.also had skyrim_default,skyrimeditor,skyrimeditorprefs, configuration files in the data folder.

Removed the with no effect. Like I said the game works fine (except for the dragon born stuff I mentioned earlier), just the red error message

is always on the top of the screen.

Thank you for your ongoing help.

Link to comment

Correct you should have your saves, Skyrim.ini, and your SkyrimPrefs.ini. They may also be a SKSE file and a render file depending on how your SKSE and video settings are configured but only if you have added mods that require that stuff. 

Are you using an ENB? If so you need to go into your SkyrimPrefs.ini and locate bfloatpointrendertarget and make sure the end value says =1 and not =0 otherwise your ENB will not work properly. make sure to save that change before you exit. 


Yeaaaaaaa, solved that issue with the error message.

Your good.

Now maybe we, actually you, can figure out the dragon born problem.

As I said before, if I use a downloaded save file from the nexus that starts in solsteim, it works fine.


Link to comment

Alright, one problem down. 

The issue with the bloodskal blade may be scripting attached to that instance of the blade itself. If you know how to console command another one i would suggest adding another to the game and trying it out. You'll need to hit the tilde key " ~ " to the right of the one key. You game will pause and the lower half will turn somewhat grey with a key prompt showing. Next, type (help "blood blade")  and hit enter. Some game values will appear with one of them saying bloodskal blade followed by some inventory coding that should looks something like "bloodskal blade xx01AEA4" but the two xx will be either letter or numbers. Then type "player.additem xx01AEA4 1" without quotes and make sure to replace the two xx values with whatever letters and\or numbers appear.  You should see a message saying one bloodskal blade was added. Hit tilde again to exit the console command menu and try out the second blade. If it has the same issues then most likely the issue was added as a permanent part of that save file. If that is the case you will have to either start a fresh game or just console command past the door that you open using the bloodskal blade using clipping and just not be able to use the blades special attack after that.

The issues with miraak are many. He was scripted so baldy its a wonder he works at all. If your using FNIS the issue may be that you simply need to run the FNIS generator again. The first time you meet him he is heavily dependent on animation scripting to get through that scene so any errant animations that may have been added or removed by FNIS that normally would have little or no effect on the game usually ends up breaking his questline. I would suggest going trying the FNIS generator first to see if that works, if that fails, then most likely your looking at having to start a new game to get him to work as well.

That issue with the ENB not rendering the floatingpoints may have been what started the corruption of the dragonborn DLC. So even if you had started new saves before the issue would have simply carried over.


And this is a bit off-topic but it may save you many issues in the long run but are you using NMM? If so then i would suggest switching to Mod Organizer. If you do have to start a new game it could be looked at as a good opportunity to do a fresh install of the game and with a mod manager such as MO the chances of having any more issues with bad scripting is reduced to basically zero. I bring this up because i've had the exact same issue that your having over and over in the dragonborn DLC until i had had enough and made the switch. It's a slight pain at first but never having to start a new game because of scripting issues makes it all worth the initial effort.   


Yes I use FNIS all the time. I tried Mod organizer once, but had issues with it. Nothing big. I did reinstall the game and had same problems. Is there a way to reinstall the game thru Mod Organizer? Would definitly try it again.


Link to comment

I meant a fresh install of the actual game itself. Afterwards, you can make a copy of the game and 7zip or Winrar compress it so if anything goes wrong you can re-install the game without having to go through steam. However, Mod Organizer keeps all your mods in a separate file from that game data and doesn't alter any of the game files so if you did switch to that you wouldn't have to worry about game corruption again. NMM isn't a bad program but its major flaw is that it alters the game files directly and as such adding or removing mods can alter your entire game long after you have stopped using any said mods. Back when i used NMM i learned to keep a copy of my skyrim game handy to fix any holes that got punched in the game file from removing mods. it's not necessary but having a clean copy of Skyrim to trouble shoot from guarantees that you don't have to worry about that.

Anyways, try to run the FNIS generator and if you still can try the dragonborn quest again and see if Miraak finally starts moving around, hopefully, that's all you need to do to get it working again. 

The recommendations of a fresh install of Skyrim and switching to MO are just things to consider in the long run. For now i want to help get your game working again so you can enjoy playing without any more technical issues. 


I'm sorry, I don't understand how to make a copy of the game for a fresh install. I reinstalled thru steam. I have the game on a disk I bought, but it installs steam and then installs the game thru steam. I always notice that steam puts the game back the way it was, even though I have cloud unchecked. It sounds like your really bering down on this. Hopefully you can help me and I won't have to bother you anymore. Appreciate your help my friend.

I would love to have a fresh install of the game.


Link to comment

Here's some info that might help explain How to back-up a Skyrim game better than i can. http://wiki.step-project.com/Guide:Skyrim_Installation

Basically a fresh install is setting the game back to how it was before you started modding it, then, you make a copy of that vanilla (pre-modded) game to keep as a back-up so if anything goes wrong you can easily re-install the game. Also, if you haven't done it TES5Edit cleaning your master files is basically a must if you haven't done that already. When they built the game (especially dragonborn) they left hundreds of what is called "dirty edits" behind, these are incomplete scripts or assets that were going to be added to the game but for whatever reason the game devs decided to leave it out. Normally they don't cause problems unless you start modding the game. Some mods can attempt to use those missing edits and they can cause all kinds of issues, almost always resulting in a broken game saves. Gopher, a mod-author has a really good video explaining how the process is done, it's actually pretty straightforward and will save a ton of problems later on. I doubt my dragonborn DLC would have worked as well as it has had i not TES5Edit cleaned it. 


First of all, YOU DID IT. It took some time and carefull reading. Bookmarked the STEP sight for future reference. These details help greatly. Made a clean skyrim game and saved it. Everything seems to be back the way it was. Had issues with mod organizer, would not eccept most of my favorite mods like Caliente body mod and such. Did not have an outside storage device large enough to store skyrim like STEP suggested. Will be investing in one tho. Also, went to your members page. Didn't know about the weapons mods you have made, Downloaded them all and they are great. No issues,love em.

Just wanted to say THANK YOU AGAIN for all your help. You are ONE TALENTED DUDE!


Link to comment



You might consider checking out this forum topic on MO, there's a good chance that if your having Mod Organizer issues someone knows exactly how to fix them. http://www.loverslab.com/topic/20492-mod-organizer/


Damn, just found out, none of the word walls work. In skyrim or solsteim. Nor can I absorb dragon souls.


Try saving, shutting Skyrim down to desk-top, then restarting. Usually the Unofficial patches prevent this but it does happen, as far as i know there is no way to completely stop it from happening. 



No, I just panicked. It was my fault. I had a mod installed that disabled all of that. I am sorry you had to stir up that talented mind of yours again.


Link to comment

Do you use the creation kit? It has the nasty habit of installing outdated scripts which overwrite the new dragonborn scripts. In example, it could install the old vampire feeding script, making it impossible to feed in Dawnguard while standing up.

Link to comment

Do you use the creation kit? It has the nasty habit of installing outdated scripts which overwrite the new dragonborn scripts. In example, it could install the old vampire feeding script, making it impossible to feed in Dawnguard while standing up.


No. I'm just not that talented to use it. I tried it once, failed the tutorial(placing a guy in a farmhouse). That told me to leave it alone.


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use