Jump to content
IGNORED

Skyre Reproccer Complains Erroneously About Missing Master


OH1972

Recommended Posts

I just reran the reproccer as I had installed a new mod. Totally unrelated to the new content, the reproccer complained another mod was missing its master, despite said master being very much present.

 

Any ideas to the cause and remedy?

 

Thanks

Link to comment

No .esm missing, but a master esp for another one, specifically privateneeds.esp for outhouses.esp.

 

Never mind, I think I know the problem, it's with the BOSS routine the proccer is running - it's screwing up the load order which LOOT assembled correctly already, thereby messing up the order of the two.

Link to comment

Ok, running SUM without running BOSS got rid of the missing master error, but now I have a nullpoint error. I tried to run the Debug-noBOSS, but I get no debug files out of it. Of course, if I run the regular debug, it will just mess up the load order again with BOSS.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...