Jump to content
IGNORED

Game Crashes Twice As Much After Installing Sexlab


Recommended Posts

For one, your loading the Unofficial patches in the wrong places, they should be under the DLC they were made for, like so: 

Skyrim.esm=1
Update.esm=1
Unofficial Skyrim Patch.esp=1
Dawnguard.esm=1
Unofficial Dawnguard Patch.esp=1
HearthFires.esm=1
Unofficial Hearthfire Patch.esp=1
Dragonborn.esm=1
Unofficial Dragonborn Patch.esp=1

Link to comment

Yea, you do have quite a bit of mods there and the above mentioned mods really need to be on the top so that other mods can overwrite those if needed. I would double check if there are any other load order issues with the mods that you are using.

 

Secondly, where, when, and what were you doing when it crashes. Sometimes an event or place is the issue.

Link to comment

After installing Sexlab, Sexlab Arousal and Lover's Comfort, my game is prone to crashing twice as much as it was before. What could be causing this and how can I fix it?

 

Modlist and papyrus log below:

 

attachicon.gifmodlist.txt

 

attachicon.gifPapyrus.0.txt

 

 

Maybe improper installation of SL 1.55 if you referring to that SL version?! Did you read and followed ashal's installation requirements and procedure?

 

Link to comment

Yea, you do have quite a bit of mods there and the above mentioned mods really need to be on the top so that other mods can overwrite those if needed. I would double check if there are any other load order issues with the mods that you are using.

 

Secondly, where, when, and what were you doing when it crashes. Sometimes an event or place is the issue.

 

9 times out of 10 it seems to happen in an exterior cell, if that helps.

Link to comment

For one, your loading the Unofficial patches in the wrong places, they should be under the DLC they were made for, like so: 

Skyrim.esm=1

Update.esm=1

Unofficial Skyrim Patch.esp=1

Dawnguard.esm=1

Unofficial Dawnguard Patch.esp=1

HearthFires.esm=1

Unofficial Hearthfire Patch.esp=1

Dragonborn.esm=1

Unofficial Dragonborn Patch.esp=1

 

Also, TESMM is not allowing me to load a .esp before a .esm

Link to comment

Are you using ENBoost + SSME? That should help with your crashing. 

 

As far as i'm aware ENBoost comes built in with more recent versions of ENB series, though i'm not using SSME so i'll look into that and see if it helps me some.

 

After installing SSME my crash issue seems to have vanished, thanks! If any other issues crop up i'll be sure to let you guys know.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...