Jump to content

New Vegas: Main Menu Fails to appear.


Contessa

Recommended Posts

This seems to be a fairly common issue but I have no idea what is causing it in my case. I started from a fresh install and the following load order WORKED on a test load and now it doesn't:

 

 

[X] FalloutNV.esm
[X] DeadMoney.esm
[X] HonestHearts.esm
[X] OldWorldBlues.esm
[X] LonesomeRoad.esm
[X] GunRunnersArsenal.esm
[X] ClassicPack.esm
[X] MercenaryPack.esm
[X] TribalPack.esm
[X] CaravanPack.esm
[X] YUP - Base Game + All DLC.esm
[X] drgNV - Melissa Companion.esm
[X] Project Nevada - Core.esm
[X] Sexout.esm
[X] SexoutCommonResources.esm
[X] SexoutSlavery.esm
[X] SexoutStore.esm
[X] SexoutDrugging.esm
[X] SexoutSoliciting.esm
[X] Project Nevada - Equipment.esm
[X] Project Nevada - Extra Options.esm
[X] oHUD.esm
[X] Project Nevada - Rebalance.esp
[X] Project Nevada - Cyberware.esp
[X] More Perks.esm
[X] More Traits.esm
[X] D.E.I.M.O.S..esm
[X] SomeguySeries.esm
[X] msexBase.esm
[X] msexTopsOffice.esm
[X] T6M Equipment Replacer NV.esm
[X] YUP - NPC Fixes (Base Game + All DLC).esp
[X] DarNifiedUINV.esp
[X] CASM.esp
[X] Centered 3rd Person Camera - Unraised.esp
[X] The Mod Configuration Menu.esp
[X] The Weapon Mod Menu.esp
[X] Project Nevada - Cyberware Additions.esp
[X] Project Nevada - Rebalance Complete.esp
[X] Project Nevada - All DLC.esp
[X] WeaponModsExpanded.esp
[X] Project Nevada - WMX.esp
[X] WMX-DeadMoney.esp
[X] WMX-HonestHearts.esp
[X] WMX-OldWorldBlues.esp
[X] WMX-LonesomeRoad.esp
[X] WMX-GunRunnersArsenal.esp
[X] WMX-PreOrderPackClassic.esp
[X] WMX-PreOrderPackCaravan.esp
[X] WMX-PreOrderPackMercenary.esp
[X] WMX-PreOrderPackTribal.esp
[X] NewVegasBounties.esp
[X] TheInheritance.esp
[X] Pacersgambit.esp
[X] Benny's Lucky Lighter.esp
[X] GoodspringsFarmhouse_v1.2.esp
[X] return_deadmoney.esp
[X] Wild Wasteland Integration.esp
[X] awilderwasteland.esp
[X] outsidebets.esp
[X] Dead Money Survival Gear.esp
[X] ARESproject.esp
[X] NewVegasExtendedMapMarkers.esp
[X] PinupPoses.esp
[X] housemod.esp
[X] UnlimitedCompanions.esp
[X] Continue After Ending V1.9.esp
[X] Fellout.esp
[X] T6M Jeans Outfit.esp
[X] T6M CH Raider Armor.esp
[X] PinkPrincessSuitEN.esp
[X] More Traits Update.esp
[X] MojaveDelight.esp
[X] MojaveDelighted.esp
[X] ELECTRO-CITY - Imaginator.esp
[X] T6M Combat Uniform NV.esp
[X] AKS74u.esp
[X] M14.esp
[X] SexyTacticalOutfitT6M.esp
[X] My Cloth Collection NV Conversion Expansion.esp
[X] RaiderChains.esp
[X] SexoutZAZ.esp
[X] SexoutSS_C.esp
[X] SexoutLust.esp
[X] SexoutSex.esp
[X] SexoutSpunk.esp
[X] msexCourtesan.esp
[X] msexVeronica.esp
[X] msexFort.esp
[X] SmallerTalk.esp
[X] Better Game Performance.esp
[X] Zan_AutoPurge_SmartAgro_NV.esp

 

 

After testing that load order and everything working as it should, I installed the Tryouts FOMOD version available here,  the NCRF Prison Quest Mod (Sexout Version) and the latest version of the Intimacy Project. Upon loading the game my Main Menu didn't appear and I was stuck with the infamous Ranger.

 

No problem, I'll remove those mods and see which one may have caused it, NOPE. Still screwed up even though I have it back to the original load order posted that worked. Really at the end of my rope as to what is causing this as I've never had so much trouble with this stuff. I'm starting to really hate HUD related things.

 

I'm hoping there's an easy fix to this because I am not looking forward to starting over again... I have a backup clean install but it's just tiring. Doesn't help matters that everything was good to go until I installed those three mods. What's odd is that they didn't overwrite anything, so I don't know how this happened.

Link to comment

Did you disable the new mods you added by unticking the .esp/esm or uninstalling them via package manager? Unticking doesn't fully disable them.

 

The usual cause is a corrupted plugin, although you don't think you changed anything with your old working list it might still have somehow happened. Try disabling (unticking) all of your mods .esp/.esm and see if it works. If it does you can slowly enable to track down the problem one.

 

If it doesn't, you'll have to do the same in the package manager to fully disable them all. If it still doesn't work, its probably time to go back to that clean install.

 

Incidentally, NCR - CF conflicts with tryouts-powder-gangers, if you weren't aware.

 

EDIT: Actually see this thread: http://www.loverslab.com/topic/29379-fixing-a-messed-up-fonvfo3-install-the-right-way/ Prideslayer knows better than me.

Link to comment

Yeah, I installed everything but the Powder Gangers part of Tryouts. I went ahead and did a fresh reinstall of everything while avoiding both Tryouts and NCR - CF and everything is okay. I don't think those two did it, but I'm still a bit scared to try again. :P Maybe later. Hehe.

 

Thanks for the advice though, I probably messed something up along the way since I have the same list right now and it's working fine. *Shrug* This crap is so weird sometimes, I swear.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use