Jump to content
IGNORED

Crash to desktop after loading save


Recommended Posts

I'm quite sad, I've never had much success with sexlab, it's always been trouble for me and I always ended up uninstalling everything.

 

This time I'm asking help, I have installed:

SexLab Framework

SexLab Romance

HentaiCreatures

SexLab NudeCreatures

BestialityExtras

BestialityAnimationPack

 

I have some other mods, but none should be interracting since they don't use any scripts (Had a clean install just today).

I did everything by the book (I think) and still, can't even get into the game. Actually before posting I tried using Boss and I could load my save, but none of the SexLab mods were working, after that I tried changing che order of the ESM files (with Nexus mod manager) and now it keeps crashing when I load my saves.

 

This is quite frustrating since I never got to install a Sex animation mod with success -_-.

 

Thank you for your help in advance. 

If any additional info is required i will provide it without delay.

Link to comment

Complete load order would be helpful, papyrus logs as well ( http://www.loverslab.com/topic/22241-sexlab-support-troubleshooting-guide-read-me-first/ ).  Also the complete results after you run the FNIS Generator (click into the text area and do a "Select All", then paste here).  More sure to use [ spoiler ] [ /spoiler ] tags to keep from cluttering the thread (remove the spaces to use the tags).

Link to comment

I would also recommend running BOSS to be sure your load order is correct. But CTD's in my admitedly limited experience is often caused by incorrectly installed mod or a mod that has a requirement that was never installed. Sometimes it can be due to poor load order.

Link to comment

Complete load order would be helpful, papyrus logs as well ( http://www.loverslab.com/topic/22241-sexlab-support-troubleshooting-guide-read-me-first/ ).  Also the complete results after you run the FNIS Generator (click into the text area and do a "Select All", then paste here).  More sure to use [ spoiler ] [ /spoiler ] tags to keep from cluttering the thread (remove the spaces to use the tags).

I'm really sorry, I didn't see the guide for troubleshooting (tunnelvision).

 

 

This is the load order: http://i.imgur.com/zUhreaN.jpg

 

 

This is FNIS Generator's log

FNIS Behavior V5.0.2   21.03.2014 01:50:32

Skyrim: 1.9.32.0 - c:\program files (x86)\steam\steamapps\common\skyrim (Steam)
Generator: C:\Program Files (x86)\Steam\steamapps\common\skyrim\Data\tools\GenerateFNIS_for_Users
Skeleton female: XPMS (242 bones)   male: XPMS (242 bones)
Patch: "GENDER Specific Animations" 
Patch: "SKELETON Arm Fix" 
Patch: * xp32's "PC Exclusive Animation Path" (PCEA) 
>>Warning: * xp32's "PC Exclusive Animation Path" (PCEA)  not installed<<
Patch: * xp32's "New Animation for Running with Bow" 
>>Warning: * xp32's "New Animation for Running with Bow"  not installed<<
Patch: * xp32's "New Animation for 1H Weapon" 
>>Warning: * xp32's "New Animation for 1H Weapon"  not installed<<
Patch: * xp32's "Momo Acrobatic Jump" 
>>Warning: * xp32's "Momo Acrobatic Jump"  not installed<<
Patch: * rongphale's "Horsemen Mounted Combat Enh." 
 
Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
Reading FNISCreatureVersion V5.0.2 ...
Reading FNISSpells V5.0.1 ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...
Reading SexLab V?.? ...
Reading SexLabCreature V?.? ...
 
All Anim Lists scanned. Generating Behavior Files ...
No GENDER directory Animations\male\
 6 GENDER modifications for Animations\female\
ERROR(2022): PCEA patch ticked, but not installed

 
Actually when I was trying to do the Papyrus log it didn't crash, maybe because I had played without the mods enabled and changed location, even tough before any saves would crash. Don't really know why it's working now, but thanks for the help anyway. Now I noticed that the community of this forum is very helpful and in future I will not hesitate to ask for help.
 
Truly grateful for your help and time.
Link to comment

First, see the warnings in the FNIS logs?  Fix those first.  Basically you have options selected in the Generator for mods that you do not have installed.  Basically, uncheck everything except for the skeleton arm fix and the gender specific patches, then run the Generator again.  When you see no warnings, that a great start.  Next, like nutluck said, run BOSS to verify the load order.  Once you've those 2 things, then try launching again and see what you get.

Link to comment

I get this as well and I've kind of narrowed down a possible reason - I have too much vram (2Gb)

From experimentation, I've found a save in an exterior cell will almost always CTD on load if there is a lot on screen when the save is made. However, if I save close to and facing a wall, side of mountain or even looking down at the ground, the save has a higher chance of loading. Thus I suspect that Sexlab+Devious Devices is running out of memory when loading because too much has been already been allocated as vram.

A save in an interior cell will almost always load without problems.

 

Also, this line in my papyrus log -

 

[03/23/2014 - 12:11:53AM] ERROR: File "Devious Devices - Integration.esp" does not exist or is not currently loaded.

 

Probably isn't helping that it's looking for an 'esp' when that mod is now an 'esm'.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...